Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
Posts: 2
Registered: ‎07-21-2010
My Device: Bold 9700
My Carrier: AT&T

9700 BOLD software

I love the Bold.  However, I mistakenly upgraded the device software to the 5.0 version.  Big mistake in that it no longer syncs with Google Sync!  So I want to reload the OLD software but cannot find it on AT&T's website.  Where can I find the old software?  Does anyone have a copy?

Nancy

Posts: 89,767
Likes: 23,826
Solutions: 6,134
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: 9700 BOLD software

The 9700 Bold was introduced with operating system, there is nothing lower than 5.0




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Member
Posts: 2
Registered: ‎07-21-2010
My Device: Bold 9700
My Carrier: AT&T

Re: 9700 BOLD software

Ok, I have 5.0.0.602 and was told yesterday by AT&T that it is an upgrade.  So I want something that begins with 5.0 but is less than 5.0.0.602.  Thank you!

Posts: 89,767
Likes: 23,826
Solutions: 6,134
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: 9700 BOLD software

 

1. Delete the newer OS from your PC by going to Control Panel >Add/Remove Programs.

 

2. Then download and install the older version of the OS. **See below

 

3. Install the older OS to the PC by running (double clicking) the file you downloaded.
4. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
5. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

 

 

**Your probably had loaded OS 5.0.0.405 installed.

Download it here:

https://www.blackberry.com/Downloads/contactFormPreload.do?code=577BCC914F9E55D5E4E4F82F9F00E7D4&dl=...

 




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 6
Registered: ‎07-09-2010
My Device: Bold 9700
My Carrier: AT&T

Re: 9700 BOLD software

You don't need to go through all that. Much more complicated than it needs to be to downgrade.

 

Just plug your 9700 into your computer and open Blackberry Desktop Manager (Version 5.0.1.37, March, 2010). Then click on "Application Loader". Click "Start" under "Update Software" on the right side. When it is done, it will give you the option to downgrade your software to 5.0.0.405 or 5.0.0.296, the version (296) the Bold 9700 was released with. Just follow the instructions.

 

Omegaman

The_Omegaman