Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
Posts: 1
Registered: ‎08-19-2013
My Device: BB Bold 9700
My Carrier: Rogers

9700 a few problems

My BB was giving me problems with an error report "Java.  I did a Factory reset (wipe). Reloaded my back up, and had other problems, redid this process 3X's.  It is impossible to get in contact with Blackberry.  They have the worst support I have experienced in a long time and will not be recommending them in the future.

However, my  current question is how do you get rid of the error report and is the Bold 9700 able to update to the OS6? And what Desktop software should I be running to be compatible with my current  OS 5 or if I can update with OS 6.

Thank you in advance for any help

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: 9700 a few problems

Hi acldel and welcome to the BlackBerry Support Community Forums!

 

Can you provide us the exact Java error message you are seeing on your BlackBerry Bold 9700? 

 

In regards to the version of BlackBerry Desktop Software you require, its not relative to the BlackBerry device software version.  I would recommend installing the latest version of BlackBerry Desktop Software, available from www.blackberry.com/desktop.

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!