Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Highlighted
New Contributor
Posts: 5
Registered: ‎07-28-2012
My Device: Bold 9790 V7.1 (V1647)
My Carrier: Koodo (Canada)

9790: Device not responding to Blackberry protect request

Hi,

 

I just bought a new Bold 9790, I have set up Blackberry Proctect on it, back-up have been taken, Protect registered correctly the device.

 

But when I try to get the geographical location of the device, to sent it a message or to get it ring, the device do not seems to respond to Blackberry protect!

 

On the device, The "show location" is activated on Blackberry protect.  The option/device/Gps parameters are all on and the right street address is displayed on that page, so the GPS works.

 

I have another 9790 and this other one is working fine at the same location.

 

Any ideas of what I'm missing here???   thanks for your help

Louis Goulet

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: 9790: Device not responding to Blackberry protect request

Hey louisgoulet126,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Are you using the same BlackBerry® ID to access BlackBerry® Protect for both BlackBerry smartphones?

 

Also do the protect notifications work if you remove the battery and place it back in?  

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 5
Registered: ‎07-28-2012
My Device: Bold 9790 V7.1 (V1647)
My Carrier: Koodo (Canada)

Re: 9790: Device not responding to Blackberry protect request

Hi ViciousFerret,

 

Yes I'm using the same BlackberryID on the device and on the site.

 

When trying to check if I was receiving the alert, I removed the battery and when it rebooted, everything was functionning. The phone received the messages I sent previously,  I was able to localize it and to make it ring.

 

Thanks a lot for your help.

 

Louis Goulet

New Contributor
Posts: 5
Registered: ‎07-28-2012
My Device: Bold 9790 V7.1 (V1647)
My Carrier: Koodo (Canada)

Re: 9790: Device not responding to Blackberry protect request

Hi ViciousFerret,

 

so I have found and fixed it.

 

A few months ago, I have made the upgrade from 7.0 to 7.1 Since then, except this bluetooth issue, the phone was working fine.

 

Last night, so tired about the problem, I decided to re-install completely the OS on my 9790.

using http://us.blackberry.com/software/smartphones/update.html? and re-installing the same OS that was on the device, without restoring anything.

 

So this morning, it reacted normally and the communication with my car was working fine!

 

Thanks anyway for your help and suggestions.

Louis Goulet