Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 4
Registered: ‎11-15-2012
My Device: blackberry 9900

9900 ISSUE

Hi, 

 

I recently received a new bb9900 from London and I am currently in Jamaica. I activated my data plan and the realized that I am only able to surf the net, NO bbm, NO app word, NO facebook & NO wifi. I have wiped, restored to factory settings and still nothing

 

1- When I click on "My World" icon in the "BlackBerry AppWorld" it requires an update of the latest version of "Blackberry ID" but I get a response saying "sorry, the software update server is unavailable. Please try again.

 

2- When I go to Email Accounts Setup then Internet Mail Account, I got this message: "Activation failed. An error was encountered when sending the activation transmission"

 

3-Wi-if setup fails "failed to find IP address

 

I have also tried to downgrade but that did not work.

 

Please help!

Thanks in advance.

 

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: 9900 ISSUE

Hi boss1990,

 

This sounds like you may have an incorrect data plan configured on your account. I would recommend contacting your wireless provider to ensure you have a BlackBerry data plan setup on your account.

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!