Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Developer
tomurka
Posts: 6
Registered: ‎11-18-2009
My Device: Not Specified

BB 9000 with OS 4.5

[ Edited ]

Hello everyone!

 

I'm new with BB development so please forgive me if question seems nuts.

 

I need to know if BB 9000 supports OS 4.5 (mine has 4.6 in it) and how to downgrade from 4.6 to 4.5

I need to do this in order to comply with my client's requirements.

 

Thanks in advance.

Forums Advisor III
er2joe
Posts: 1,069
Registered: ‎04-12-2009
My Device: Samsung Galaxy S II SkyRocket (yes, Android)

Re: BB 9000 with OS 4.5

As far as I know, the Bold does not support 4.5. It was introduced with 4.6.