Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Developer
Posts: 8
Registered: ‎02-11-2010
My Device: All versions

BB 9900 - Activation failed. An error was encountered when sending the activation transmission

Hello all,

 

I'm facing a weird issue on my  bb 9900. I can't connect to any of my personal emails (gmail, yahoo, hotmail).

 

First of all:

1 - I have BIS enabled and I can use my BB data plan in other blackberry devices.

2 - I tried to delete/resend service books, pull out battery, reset to factory defaults, downgrade firmware, upgrade firmware...

3 - All other services are working fine on my BB, including PIN messages. Only the email is not working.

4 - I don't have BES.

5 - I don't have any IT policy enabled (checked in the "BUYR" hidden field).

6 - My current firmware version is: v7.0.0.579, platform 5.0.0.735

 

Ok, now the details about the error:

 

1 - Open the email app. A message is displayed saying  "No message services configured. You will be redirected to the Setup Wizard to setup your email account".

2 - In the email setup wizard, I enter my email and password. It validates my password correctly (if I enter an invalid password, an authentication error is displayed).

3 - It goes to a "Activation my@email.com" screen, and then the following error is shown: "Activation failed. An error was encountered when sending the activation transmission" and there is a "OK" bottom

 

 

Is someone facing this? I goggled for a solution, but apparently I'm the only one with this behavior.

 

Thanks

Zucco.

 

 

New Developer
Posts: 8
Registered: ‎02-11-2010
My Device: All versions

Re: BB 9900 - Activation failed. An error was encountered when sending the activation transmission

My carrirer is VIVO (Brazil), but i tryied this same device with Claro (other company here in Brazil) and it didn't worked too...