Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎09-21-2011
My Device: BOLD 9900
My Carrier: DU

BOLD 9900 the charging source connected to your blackberry device cannot

hello

 

i bought BOLD 9900 before 10 days from AXIOM and i upgraded the software to 7.0.0.353 and i am facing a very very strange problem

 

when ever i connect my device to any kind source of power to charge either Desktop computer USB port or original BOLD 9900 charger thats comes with the mobile or the car charger . i will be getting this message:

 

The charging source connect to your blackberry device cannot .... etc

 

and at the same time if i make restart to the phone. after that it will charge normally !!!!

 

30 mins later of usage it will go back again to same problem

 

so imagine i have to restart my phone every day before i sleep  so i can charge it

 

i took it backto warrenty and they gave me a new device. it was working great first day and now its back to same problem.

 

what is the problem ? do u think upgrading to 7.0.0.353 is effecting ?

 

thank you

New Contributor
Posts: 5
Registered: ‎05-12-2011
My Device: Bold 9650
My Carrier: verizon

Re: BOLD 9900 the charging source connected to your blackberry device cannot

I have the same problem with my Bold 9650. It will not charge except soon after a battery pull. It always complains about the "charging source", even with original charger. The battery status icon is always wrong too. After about 30 minutes (I have not timed it). It always reports the current status at the moment it goes "bad".

 

The problem started when I tested a new retractable USB cable on a computer that did not have the BB Desktop software (and possibly, the computer had a dead USB port)... I don't know this caused the problem, but this is when I noticed it.

 

Bold 9650

OS = 6 bundle 2333 (added latest bundle after problem started, in hopes it would fix the problem, it didn't).

Carrier = Verizon

 

Contributor
Posts: 29
Registered: ‎01-08-2009
My Device: Z10 / Playbook
My Carrier: Movistar

Re: BOLD 9900 the charging source connected to your blackberry device cannot

The same happens to me with a Bold 9900. It happens with the standard charger as well as with the USB cable connected to the computer. I've been handling it rebooting prior to charging, but I would love it to work properly. I guess it could be an OS issue.

Any help
New Member
Posts: 1
Registered: ‎10-12-2011
My Device: Blackberry Curve 3G 9300
My Carrier: Engineer

Re: BOLD 9900 the charging source connected to your blackberry device cannot

facing same problem with my Blackberry Curve 9300. Whenever i connect my cell to Charger it pops up this msg that the charging source connected to bb device cannot charge your battery, but i can charge it with my laptop (USB Cable). I pull the battrey off and restart it, only then it starts charging...i didn't upgrated to any OS! please help!

New Contributor
Posts: 3
Registered: ‎10-26-2011
My Device: bold 9930
My Carrier: verizon

Re: BOLD 9900 the charging source connected to your blackberry device cannot

I have same problem with my 9930. anyone can send a answer?

New Member
Posts: 1
Registered: ‎12-12-2011
My Device: Bold 9900
My Carrier: Etisalat

Re: BOLD 9900 the charging source connected to your blackberry device cannot

Solution!!:

I decided to take my phone back to the shop so i decided to do a Security Wipe. But after a few hours I put it on the charger and it worked... then I restored Contacts, bbm, sms messages only. It still charges! I reinstalled some of my Apps and it came back...

Finally I found out it was because of Blink. But the thing is.. even when i upgraded with a clean installation without any apps it would still not charge.

Just back up your phone and do a security wipe on the phone. Then restore only contacts, sms, bbm, and see if it works for you..
Contributor
Posts: 29
Registered: ‎01-08-2009
My Device: Z10 / Playbook
My Carrier: Movistar

Re: BOLD 9900 the charging source connected to your blackberry device cannot

I've found a solution! In my case, the problem was caused by BuzzMe, an app that changed the color of the led depending on whether I received an e-mail, bbm, sms, etc...

 

I've uninstalled the app never got the problem again. No wiping needed!

 

Evidently, some apps that interact directly with the hardware may cause trouble.

 

Hope it will work for you guys.

 

 

New Member
Posts: 1
Registered: ‎01-18-2012
My Device: Bold 9900
My Carrier: Claro

Re: BOLD 9900 the charging source connected to your blackberry device cannot

Thanks a lot! looks like with the colors led applications is some problems, I have remove the Color ID app just installed today when the problem start and now is back to normal, the usb connection and charge mode is working properly.

New Member
Posts: 2
Registered: ‎10-19-2012
My Device: Bold 9900
My Carrier: Verizon

Re: BOLD 9900 the charging source connected to your blackberry device cannot

I've had my Bold for 1 year.  Today, I get the 'charging source' message for the first time.  I've connected it via varous cables; ac adapters (even BB one) and nothing. Restarted - nothing. I have no fancy apps as it's my work phone.  Basically, what worked yesterday does not work today.  I charge it at home and at work and neither of those chargers have changed since yesterday.  What gives?

New Member
Posts: 2
Registered: ‎10-19-2012
My Device: Bold 9900
My Carrier: Verizon

Re: BOLD 9900 the charging source connected to your blackberry device cannot

[ Edited ]

Well, I fixed it myself.  I think.

 

Removed/Replaced battery

Rebooted - didn't work

Phone showed "battery to low for radio" and disabled something.

Deleted all messages.

Disabled all network/bluetooth.

Removed SD card

Removed/Replaced battery

Rebooted - didn't work

Removed/Replace battery again.

Rebooted.  Seems to have work.

 

I'm glad this is my work phone - cause it's junk. I have a feeling there was something in the latest update that is doing this.