Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 9
Registered: ‎01-22-2014
My Device: Z30 / STA100-2 / OS10.2.0.429 (10.2.01803)
My Carrier: TELEKOM/T-Mobile, GERMANY

BOLD is totally dead

Hi together,

 

who can help me? I changed last November my BOLD 9900 into a Z30. But unfortunately approx. one week for receiving the new unit the old broke down.

The failure symptoms are:

1. Dark black screen

2. Only a battery symbol crossed by an red "X" is shown

3. Power on will be denied

4. Red LED is on when connected via USB to computer and battery is removed. Screen stays dark.

 

The battery is fully charged (tested by a friend).

Has anybody any idea to get the datas from the unit (some sensitive). A backupfile exists. Last backup: Two weeks before break down.

 

 

 

 

 

Best regards from Germany, yours

ggvomsee


Hall of Famer II
Posts: 52,469
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BOLD is totally dead

Hi and Welcome to the Community!

Please try this sequence...note that, throughout the entire 4h15m process, your BB must remain directly connected to a known-good wall charger (not PC USB, not a cradle):

  1. With the battery inside, connect your BB to the wall charger
  2. Leave it alone for 2 hours, no matter what the LED or the display does
  3. Remove the battery
  4. Wait 15 minutes
  5. Insert the battery
  6. Wait another 2 hours, no matter what the LED or the display does

This has been known to "kick start" some BBs.



It is also possible that your battery or BB has experienced a problem...to test, this sequence is needed:

  1. Obtain an known good and already fully charged additional battery...use it in your BB and see what happens
  2. Obtain access to a known good and identical BB...use your battery in it and see what happens

The results of this will indicate if it's your BB or your battery that has the problem. Note carefully please that "new" and "know good" are not necessarily the same things. While rare, a "new" battery certainly could be defective. Rather, the simplest (and least costly, btw) method to conduct this test is to find someone with an identical BB who has no issues...trade batteries and see what happens.


ggvomsee wrote:

Has anybody any idea to get the datas from the unit (some sensitive).


If the device will not power up, not possible.

Good luck and let us know!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 9
Registered: ‎01-22-2014
My Device: Z30 / STA100-2 / OS10.2.0.429 (10.2.01803)
My Carrier: TELEKOM/T-Mobile, GERMANY

Re: BOLD is totally dead

Hi sdgardne,

first of all: Many tnx for yr kind assistance. I am always impressed how the community members help each other. Hoping that I can give any help back to any user of the community I have lots of experience (for over 6 year with enterprise/private usage) with former BB's as you can imagine. But back to reported problem. The 'kick start' do not work (step #1 of yr advise). Now I will try #2. You will be hearing If any result is available. Serious question: Do you know any repair shop where I can ship the defective unit If step #2 also not works?
Best regards from Germany, yrs

ggvomsee
Best regards from Germany, yours

ggvomsee


Hall of Famer II
Posts: 52,469
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BOLD is totally dead


ggvomsee wrote:

first of all: Many tnx for yr kind assistance. I am always impressed how the community members help each other. Hoping that I can give any help back to any user of the community I have lots of experience (for over 6 year with enterprise/private usage) with former BB's as you can imagine.
ggvomsee

Yes, please do stick around and contribute...we are always in need of more volunteers, for the volume of incoming requests always exceeds the capacity our response providers.


ggvomsee wrote:
But back to reported problem. The 'kick start' do not work (step #1 of yr advise). Now I will try #2. You will be hearing If any result is available.

Excellent...do keep us advised.


ggvomsee wrote:
Serious question: Do you know any repair shop where I can ship the defective unit If step #2 also not works?
Best regards from Germany, yrs

In Germany? Sorry, but I have absolutely no way to help you with that. You will need to find local (to you) shops and evaluate for yourself if you feel they are trustworthy and capable.


 

One last thing...please edit your auto-signature...it contains your BB PIN, which, as per the Ts and Cs of the site, is considered "personal information", not to be divulged in the public portions of the site. Being part of your auto-sig, it is therefore divulged on every one of your posts...but changing it in your stored auto-sig will change it on all of your posts, current, new, and historical.

 

Cheers!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Highlighted
New Contributor
Posts: 9
Registered: ‎01-22-2014
My Device: Z30 / STA100-2 / OS10.2.0.429 (10.2.01803)
My Carrier: TELEKOM/T-Mobile, GERMANY

Re: BOLD is totally dead

Hi sdgardne,
many thanks for your kind advise. I just removed all personal items from my auto-signature. Now all personal and sensitive datas are stored in the settings of my account.

Best regards from Germany, yours

ggvomsee