Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
bkth
Posts: 1
Registered: ‎10-22-2013
My Device: bold 9900

Bizarre 9900 scrolling problem. Trackpad and touchscreen both work.

Hi,

 

I've got this weird problem with my 9900. The trackpad and screen both work perfectly, but I cannot scroll through anything in the UI. I can scroll left to right through the different app drawers (favourites, media, all, etc.) and I can pinch to zoom in the browser, but I can't scroll down anywhere. Not on a web page, not in any menu. I can only see what's initially visible. 
Using the trackpad, I seem to be able to select things that are offscreen, it's just that the screen doesn't "move" to follow my cursor. Very strange. 

In the browser I am able to trick it into letting me scroll if I use two fingers at once. I beleive this is because pinch to zoom works, and it is able to move around through that functionality. But basic scrolling is nonexistent.

 

I've tried reloading the OS but experienced the same issue.

 

This 9900 is secondhand, bought today. Did this guy just sell me a dud? Is there anything I can do to fix this?
I'm in Melbourne, Australia, in case there's a repair centre I'll need to take it to or anything :smileyhappy:

 

I hope someone can help me out!

Please use plain text.
Retired
FozzieBear
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Bizarre 9900 scrolling problem. Trackpad and touchscreen both work.

Hello bkth,

Welcome to the BlackBerry Support Community.

 

If the reloading process failed to address the scrolling issue for you, we suggest that you contact your point of purchase for replacement options.

 

Cheers,


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


Please use plain text.