Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎09-22-2009
My Device: Not Specified

Re: BlackBerry Bold not working as a mass storage device

Well unfortunately RIM shut this all down, hence the broken links - The following link says that RIM contacted the programmer that generated an unlock code that allowed users to access their escreen & basically told them to cease & desist. Read it here.

 

The method I posted was the only one that worked for me, but maybe seneschal's link will work for others: http://forums.pinstack.com/showthread.php?t=96938.

 

 

New Contributor
Posts: 5
Registered: ‎04-14-2010
My Device: 9000 bold

Re: BlackBerry Bold not working as a mass storage device

 

pinstack was my last hope to solve problem, but unfortunately it didnt work

 

i've got bold as well, it works just fine, but my friend had this issue, (we've got same carrier, (Geocell Georgia))

 

at first i just wanted to help him but in the last i was just curious  - why it didnt work!!!!

 

 

I've tried everithing, reinstalling, updating (to 5.0), wiping, different computers, different OS-es, different memory cards, formating, enabling/disabling mass storage, but NOTHING WORKED!!!!

 

only thing i didnt do  - I didnt show it to the Priest!!!

 

 

if somebody else will have this problem i would suggest you to use pinstack at start (maybe it will work for you) and if it wont, ask your carrier to change the phone.

 

New Member
Posts: 1
Registered: ‎02-14-2011
My Device: bold 9000

Re: BlackBerry Bold not working as a mass storage device

i have a bold 9000 an this was the solution for me 

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB19717

 

New Member
Posts: 1
Registered: ‎04-03-2013
My Device: Bold 9000

Re: BlackBerry Bold not working as a mass storage device

Thanks Good Guy Lenrod! :Clap:

 

This case bugged me since I bought my Bold, but the method, you suggested solved the problem. Thanks again!