Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
ckaine45069
Posts: 1
Registered: ‎03-28-2011
My Device: BOLD 9650

Blackberry 6.0 and Dataviz 2.0

Afternoon:

 

I recently updated from BB 5.0 to BB 6.0 and now my Dataviz Premium 2.0 is not working. Any one know if this software setup will be made compatible in the near future? Dataviz is less than helpfull with regard to BB software.

TIA

Chris

Please use plain text.
Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: Blackberry 6.0 and Dataviz 2.0

The only ones who can answer that for you are the developers of the app itself.

 

RIM releases new updates to its BlackBerry phone OS and it's then up to the app developers to update their apps to run on the new OS.  When, and if, they do is up to them.  You'll have to contact them for support.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
Super Contributor
jm312
Posts: 329
Registered: ‎01-31-2011
My Device: Bold 9700 v6.0.0.576
My Carrier: Orange UK

Re: Blackberry 6.0 and Dataviz 2.0

Did yu have premium for Dataviz v2.0? Because they have different licenses for v1 and v2.

Try entering the registration information. If it does not help, you can contact Dataviz.
_________________________________________________________________________________________
Install this on your phone, it helps: http://us.blackberry.com/apps-software/protect/

Be sure to click Kudos! for those who have helped you.
Click Solution? for posts that have solved your issue(s)!
Please use plain text.
Super Contributor
RandomV
Posts: 414
Registered: ‎11-19-2010
My Device: BlackBerry 9810, 9860, 9900, 9800, 9780 and 4xBB other models

Re: Blackberry 6.0 and Dataviz 2.0

Hi,

I have installed DocumentToGo Premium edition v. 2.0005 (096) (Premium Edition 2 Features) on 9800,9780,9700(OS6). working perfect. Also installed PDF to Go.

_________________________________________________________________________________________

Be sure to click Likes! for those who have helped you.


If your query is resolved then please click on “Accept as Solution”.

Please use plain text.