Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
gspbaldridge
Posts: 3
Registered: ‎10-23-2011
My Device: bold 9700
My Carrier: att

Blackberry Bold 9700 error 507 will not connect to application loader when reconnecting to JVM while loading OS6

PLEASE HELP! I have tried everything I could find...I can not get past "Application loader unable to connect..." while downloading new os 6.  Waiting for devise initialization...Reconnecting to JVM...then "Application loader unable to connect... Retry or Cancel.

>one blog said they had to select RETRY dozens of time then finaly connected...I tried for over an hour :-( 

>BBSAK, JL_cmdr & CRACKUtil will not see the devise so I can not attempt to wipe.

>First several attempts with app loader wizard would show PINUNKNOWN but at some point the PIN started showing up.

>BBDM sees the devise, shows PIN but advises it cannot connect. trying to update OS ends same result as using app load wizard.

>Tried with XP pro & W7.

>USB ports are working fine and set properly to suport during process.

>Tried via cmd.

>battery is good, USB cable is good, various laptop are good.

>No water damage, never dropped & out of warranty

 

PLEASE someone from BlackBerry or from anywhere...give me something new to try

 

Please use plain text.
BlackBerry Technical Advisor (Retired)
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Blackberry Bold 9700 error 507 will not connect to application loader when reconnecting to JVM while loading OS6

Hello gspbaldridge and welcome to the BlackBerry Support Community Forums.

 

In your C:\Program Files\Common Files\Research In Motion\App Loader folder on your computer there is a loader.exe program. 

 

Open this program and remove the battery from your BlackBerry. You will either have the USB PIN: Unknown or your actual PIN displayed. 

 

When you get to the software configuration screen, only install the core applications (basically everything that is grayed out and uncheck anything you can remove the check from).

 

If you do not see the software, you will need to download and install it from your mobile carrier's site (click here).

 

When you get to Wait for device initialization, reinsert your battery. 

 

If the load still fails to complete, you will want to contact your mobile carrier for further investigation into this.

 

Let me know how you make out.

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
New Contributor
gspbaldridge
Posts: 3
Registered: ‎10-23-2011
My Device: bold 9700
My Carrier: att

Re: Blackberry Bold 9700 error 507 will not connect to application loader when reconnecting to JVM while loading OS6

Thanks, will give it a try. Sounds like I may have done that before but replacing the battery at that moment, not sure. I have tried so many solutions. It is strange that nothing has worked on this seemingly straight forward error 507.

 

Question. it does have a password. When I get the error it says an option is to enter a password if there is one...but where do I enter it? The phone is not an option nor does the application loader wizard offer an option...?

Please use plain text.
BlackBerry Technical Advisor (Retired)
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Blackberry Bold 9700 error 507 will not connect to application loader when reconnecting to JVM while loading OS6

There should be a pop up box to ask for the password if your device has one.

If you used numbers for your password but didn't hold down ALT each time you would need to enter the corresponding letters - W for 1, E for 2, 3 for R etc.

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
New Contributor
gspbaldridge
Posts: 3
Registered: ‎10-23-2011
My Device: bold 9700
My Carrier: att

Re: Blackberry Bold 9700 error 507 will not connect to application loader when reconnecting to JVM while loading OS6

Thanks. I receive no pop up so maybe there is no password, I was given this phone. I tryied your solution but it did not work, still stuck in the same place. i guess I will see what the carrier can do. Thanks for your input.
Please use plain text.