Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
PaulBush
Posts: 5
Registered: ‎01-09-2012
My Device: Blackberry Bold 9900
My Carrier: BT Mobile

Blackberry Bold 9900 Bluetooth failed connection to car kit

[ Edited ]

Blackberry Bold 9900 Bluetooth failed connection to Vauxhall car kit

 

Version 7.0.0 Bundle 1465

 

Ok I have had a Blackberry Bold 9900 now for a week great phone but I am very close to throwing it out of my car window.

 

Car 1111 Vauxhall/Opel Insugnia SRI VXRED with built in bluetooth phone kit works fine on Nokia E5.

 

Bold 9900 connects / pairs with the car and vice versa I can make a call then after 30 seconds to 2  minutes the connection is lost and the phone is not connected to the car anymore. I then have to reconnect via the car or the blackberry only to lose the connection 2 minutes later??

 

Please help

 

After reading more posts on this is it me or is this a huge problem? After spending £450 on a phone this seems like a simple thing to get right

 

Please use plain text.
New Contributor
PaulBush
Posts: 5
Registered: ‎01-09-2012
My Device: Blackberry Bold 9900
My Carrier: BT Mobile

Re: Blackberry Bold 9900 Bluetooth failed connection to car kit

WOW I can't believe the volume of posts on this subject any suggestions?

Please use plain text.
New Contributor
PaulBush
Posts: 5
Registered: ‎01-09-2012
My Device: Blackberry Bold 9900
My Carrier: BT Mobile

Re: Blackberry Bold 9900 Bluetooth failed connection to car kit

GREAT SO NOONE HAS ANY IDEAS AND BLACKBERRY DONT RESPOND BECAUSE ITS A KNOWN FAULT THAT THEY CANT FIX........................

 

Having to reconnect a bluetooth device at 70mph is not good practice and after spending a fortune on this phone I would expect it to work as advertised...

Please use plain text.
Visitor
aelaan
Posts: 1
Registered: ‎04-14-2012
My Device: Bold 9900
My Carrier: Bell Canada

Re: Blackberry Bold 9900 Bluetooth failed connection to car kit

I feel your pain, I have very similar issues pairing with my new 2012 Hyundai and the Bold 9900.  You are however mentioning you are on OS 7.0 and my pairing issues are more related to the 7.1.0.267 OS....  My biggest problem is that my car will not let me reconnect when it is in motion, so I have to pull over, come to a complete stop and go through the pairing process over and over again.  There is something REALLY weird going on with the bluetooth stack on our phones and for all purpose and intentions I am blaming it on the OS version.  However you are mentioning a lower OS than I am using so I am wondering why noone is reacting. 

Please use plain text.
Super Contributor
habbitzz
Posts: 383
Registered: ‎02-15-2012
My Device: Bold 9900
My Carrier: N NetCom

Re: Blackberry Bold 9900 Bluetooth failed connection to car kit

Enter your Bold's Bluetooth settings and set your car as Trusted. If it already is trusted I don't know, but I've heard of the problem before with different cars and phones. Might be something with your car's bluetooth aswell as your phone's.
Please use plain text.
New Member
bbaleno
Posts: 1
Registered: ‎07-11-2012
My Device: Bold 9900
My Carrier: At&t

Re: Blackberry Bold 9900 Bluetooth failed connection to car kit

Finally a fix.  I can't take credit for it.  I saw the answer in another forum 

 

Unpaired the devices

Under bluetooth connections press the menu/blackberry key

Then optiions

 

The only thing I have checked is 

Led connection indicator 

Headset 
And handsfree

 

Note that encryption and connect on power up are un checked

 

Also at first I only had headset checked. I enabled handsfree after I paired so I could use voice commands.

Please use plain text.