Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
sm48
Posts: 2
Registered: ‎03-28-2012
My Device: curve 9300

Re: Blackberry ID not working...

i read this on the internet on yahoo answers and it worked for me

"Make sure your date/time are set to "Network" instead of "Manual" in Options > Date/Time."
New Member
sm48
Posts: 2
Registered: ‎03-28-2012
My Device: curve 9300

Re: Blackberry ID not working...

Make sure your date/time are set to "Network" instead of "Manual" in Options > Date/Time.
Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Blackberry ID not working...

Hey all, 

 

Sorry for the delay.  This should help out a few of you:

 

For anyone receiving "An Error has occured. Please Try Again" follow the steps in this article: www.blackberry.com/btsc/KB25882

 

For anyone receiving "Unable to Log in to your BlackBerry ID Account" follow the steps in this article: www.blackberry.com/btsc/KB28212

 

Let me know if you have any more questions.

 

Cheers.

 

 


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Visitor
chhabra_manasi
Posts: 1
Registered: ‎04-08-2012
My Device: curve 9360

Re: Blackberry ID not working...

hello,
i have been having the same problems as the rest of the people "Unable to Log in to your BlackBerry ID Account". i followed the link u have posted n did everything except my id is still not being accepted and no error came when i logged in without my sim. :s
New Contributor
saltwatergypsy
Posts: 7
Registered: ‎04-14-2012
My Device: Bold 9780

Re: Blackberry ID not working...

I have been trying to set up a Blackberry ID, but without success.  Either my username is not correct or my email is not correct.  It is driving me round the bend.  Firstly it was the password which was not long enough, so I changed that.  Everything I have changed it has come up with a message like - required fields used elsewhere.  Very frustrating to say the least!

New Member
freyareeves
Posts: 1
Registered: ‎01-07-2013
My Device: curve 9360

Re: Blackberry ID not working...

thanks you have really helped out!