Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
ravioli
Posts: 9
Registered: ‎09-30-2008
My Device: Not Specified
Accepted Solution

Blue Screen error when connecting Bold via USB to Windows Server 2003

I am trying to activate a new Bold 9000 blackberry, the first time I connected it to the server it was immediately recognised and installed. I selected add new device to the user and the activation process started, however about 1 min into the activation I received a blue screen stop error "bugcode_usb driver." 

 

After rebooting the server I connected the Bold to the server again, and once again Windows recognised it and began the install process, this time however, the vm didn't pick it up and I had to click on VM> removable devices>usb devices to start the install process at which point it immediately caused the blue screen stop error again.

 

we are running BES 4.1.4 on Windows Server 2003 in a VM environment (VMWare 1.0.4)

 

Does anyone have any suggestions? I don't want to plug it in again for fear of crashing the BES server again.

Please use plain text.
Forums Veteran I
BBsingh
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: Blue Screen error when connecting Bold via USB to Windows Server 2003

have you tried wirless EA?
*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.
Please use plain text.
New Contributor
ravioli
Posts: 9
Registered: ‎09-30-2008
My Device: Not Specified

Re: Blue Screen error when connecting Bold via USB to Windows Server 2003

I ended up doing a wireless enterprise activation which worked yes. But I still want to know why i can't plug the Bold in to the server. Do we need to update drivers for the Bold's? Or maybe you have to be on the latest version of BES for the Bold's to work correctly, thats my biggest question.

 

Please use plain text.
Forums Veteran I
BBsingh
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: Blue Screen error when connecting Bold via USB to Windows Server 2003

you can try installing derivers from the cd that came with BOLD, but i wont still plug into BES if it gives blue screen.
*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.
Please use plain text.