Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
Yaamon
Posts: 17
Registered: ‎11-04-2010
My Device: 8900, 9300, 9700

Bluetooth wont auto pair after OS 7.1

I bought a Hyundai Elentra 2012 from last November and have been using my BB9900 with no issues with the car bluetooth.

 

Once I start the car it would auto pair no issues at all.

 

Right after the OS 7.1 update as I got in the car it said cannot pair. So I deleted both in phone and car and re paired. That connected but as soon as I shut the car off and try again it says on car menu pair failed. If I try and connect manually via the 9900 menu it says on screen cannot pair.

 

The only way to pair it is remove both from each and re pair again.

 

What did the OS 7.1 do to mess up th ebluetooth. 

 

By the way I have two phones and the iphone 4 pairs fine with the car so its not a car issue.

 

Also why does BB not include the old rings tones. I have to always install it manually. I also notice the new OS use smuch more memory another 40+ mehs now I only have 140m free.

New Member
brownmk
Posts: 1
Registered: ‎05-21-2012
My Device: 9900

Re: Bluetooth wont auto pair after OS 7.1

I have the same problem with my 2011 Hyundai Elantra and my sister has a 2012, same issues. Cannot find a resolution?
Contributor
Yaamon
Posts: 17
Registered: ‎11-04-2010
My Device: 8900, 9300, 9700

Re: Bluetooth wont auto pair after OS 7.1

RIM needs to fix this issue if they can't and won't how do I revert back to OS 7. I have always been a loyal BB user for the past 8 years and if there is no solution I will end up changing my main handset to a Android!

New Contributor
phallen22
Posts: 3
Registered: ‎06-23-2012
My Device: Bold 9900

Re: Bluetooth wont auto pair after OS 7.1

I have the same issue with the Bold 9900 and an Elantra 2011.  My 9700 was perfect.  Has anyone found an answer?  Is it possible to revert back to an older OS? 

New Member
jcrossett
Posts: 1
Registered: ‎07-29-2012
My Device: Bold 9900

Re: Bluetooth wont auto pair after OS 7.1

I have had a similar issue with going to OS 7.1 on the Bold 9900. It won't auto-pair in a 2012 Hyundai Santa Fe and will say "Pairing Failed" even after deleting the profiles and re-adding them. Anyone find a fix to this?
New Contributor
pixel667
Posts: 3
Registered: ‎10-11-2012
My Device: Blackberry 9790

Re: Bluetooth wont auto pair after OS 7.1

Hi guys,

I installed the upgrade to OS 7.1 and I have the same problem of Pairing failed each time i get in the car (Kia). Did someone found something to solve this ? I saw another post here where few people did a roll back to the OS previous version.

 

Thanks

New Contributor
phallen22
Posts: 3
Registered: ‎06-23-2012
My Device: Bold 9900

Re: Bluetooth wont auto pair after OS 7.1

This is what I did and it has been working flawlessly since.  No need to roll back. 

http://forums.crackberry.com/bluetooth-central-f42/blackberry-not-compatible-hyundai-radio-724159/

Let me know if it helps.

LBJ

New Contributor
pixel667
Posts: 3
Registered: ‎10-11-2012
My Device: Blackberry 9790

Re: Bluetooth wont auto pair after OS 7.1

It's working since I did the procedure you send in your post. Thanks
New Contributor
phallen22
Posts: 3
Registered: ‎06-23-2012
My Device: Bold 9900

Re: Bluetooth wont auto pair after OS 7.1

So glad I could help!