Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
KKM
New Contributor
Posts: 2
Registered: ‎11-03-2011
My Device: Bold 9700
My Carrier: Vodafone

Bold 9700 issue with version 6.0 bundle 2949

Upon updating to ver 6.00bundle 2949, the upgrade frezzes at "net_rim_theme_BlackBerry6_480x360_b_01.cod"

after a while get a message on the phone App error 200-reset?

 

Can any one help??

Highlighted
Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Bold 9700 issue with version 6.0 bundle 2949

Hey KKM,

Welcome to the BlackBerry Support Community Forums.

 

Try reloading the device software: 

 

1.Connect the BlackBerry smartphone to the computer and open the BlackBerry Desktop Software.
2.Click the Device menu and select Update...
3.A dialog box appears and indicates that there are no BlackBerry Device Software updates available. Click View other versions in the lower left corner.
4.The check box for the currently installed version is selected in the Available Versions list. Click the Install button.
5.Select the check boxes for the appropriate update options and click the Install update button.

 

Be sure to test before restoring any data.


Thanks.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Member
Posts: 2
Registered: ‎11-13-2011
My Device: Bold 9700
My Carrier: ATT

Re: Bold 9700 issue with version 6.0 bundle 2949

I'm having a similar problem upgrading to bundle 2949. The process has been fronzen at "net_rim_bb_phone_resource.cod "for  over 2 hours. What should I do to restart  the upgrade?

New Member
Posts: 2
Registered: ‎11-13-2011
My Device: Bold 9700
My Carrier: ATT

Re: Bold 9700 issue with version 6.0 bundle 2949

Never mind, disconnected from USB and reconnected and completed the process. 

KKM
New Contributor
Posts: 2
Registered: ‎11-03-2011
My Device: Bold 9700
My Carrier: Vodafone

Re: Bold 9700 issue with version 6.0 bundle 2949

Many thanksshall try this.
New Contributor
Posts: 4
Registered: ‎01-31-2013
My Device: curve 9330
My Carrier: vodafone

Re: Bold 9700 issue with version 6.0 bundle 2949

Hi I bought a new blackberry phone. It has got the version 6.0 bundle 2949

I have trouble connecting to wifi

In my phone it says it is connected but I cannot use the browser

please help