Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
Tuyole_III
Posts: 1
Registered: ‎03-19-2013
My Device: BlackBerry9700
My Carrier: BlackBerry

Bold 9700 problem on OS6

Pls I have a Bold 9700 which is running on OS6.0 but I want to downgrade it back to OS5 because the browser closes automatically when I'm trying to load some pages because the are too large to load.
I know how to load the OS & I already have the desktop software so I'd be verry happy if I can get a link where I can download the "device OS5" for 9700.
Thanks
Please use plain text.
Elite II
prince2012
Posts: 7,960
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Bold 9700 problem on OS6

Hello Tuyole_III

 

Welcome to BlackBerry Support Forums

 

Locate your Carrier and download the OS pack from here BlackBerry Software Download Site , But you free to download any other Carriers OS also . While doing so you have to delete a few VENDOR .XML files,On your PC change your folder Options to show hidden files , then go to those location  and delete one or two Vendor files:

 

  • C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
  • C:\Users\Windows UserName\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.