Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 4
Registered: ‎05-09-2011
My Device: Bold 9700
My Carrier: Vodafone (NL)

Bold 9700 won't connect to Blackberry Internet Services anymore

[ Edited ]

Hi there,

 

I have a Bold 9700 which has worked fine up to last Friday evening.'I haven't changed any of my settings. Since then it won't receive any more e-mails and seems not to be able to connect to BIS, as it says that my phone is not connected.

 

The solutions I have tried to resolve this issue:

 

1. battery pull (left it out for 5 minutes, then put it back in)

 

2. called Vodafone (i'm in NL by the way), first time they resent the servicebook, they asked me to do another battery pull which i did (again 5 minutes). They verified that my account settings were correct.

 

3. called Vodafone again, this time they suggested to wipe my phone, which I did (after backing it up with desktop manager). I also asked if they could remove my account from the server and maybe reinstall it, as that is what i read on another forum. Vodafone said that wouldnt help, as my phone is not connected to BIS, so it would not "see" if the account was reinstalled.

 

I am using OS 5.0.0.862, but when i try to updrade it through the Desktop Software it tells me no upgrades are currently available for my phone. Also, the connection settings state that mobile network, data services and roaming are all on.

 

None of these solutions helped. I really hope one of you can make a suggestion what I should do.

 

Thanks in advance!

Posts: 90,609
Likes: 23,976
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bold 9700 won't connect to Blackberry Internet Services anymore

  1. What is the signal indicator at the top right of the home screen... "edge" "EDGE" or "3G"?
  2. Please look at Options > Advanced > Service Books. Is there anything listed there?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 4
Registered: ‎05-09-2011
My Device: Bold 9700
My Carrier: Vodafone (NL)

Re: Bold 9700 won't connect to Blackberry Internet Services anymore

[ Edited ]

Hi there,

 

Next to the signal indicator it says 3G only. 

'

In the menu under Service Books, it has a long list of lines, all with a V in front of it, probably stating that they've been activated:

 

application center

5 click BISclientConfig

Blackberry HELP!

IPPP for BIBS

Provisioning

Blackberry protect VPL

MMS transport

Blackberry internet browsing service

my e-mail addresses (CICAL and MIME)

 

and many more (if needed I can try to get a screenie of that list).

 

Thanks again!

 

*Edit* : tried making a screenie with the link provided in one of the sticky posts, but sadly I cant seem to get the file imported on my phone or working. 

 

Posts: 90,609
Likes: 23,976
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bold 9700 won't connect to Blackberry Internet Services anymore

 


shahere wrote:
  • IPPP for BIBS
  • Provisioning
  • Blackberry internet browsing service
  • my e-mail addresses (CICAL and MIME)

Please locate each of those above, again, and click Menu > Delete.

 

 

Then, do a simple reboot on the BlackBerry in this manner: With the BlackBerry device POWERED ON, remove the battery for a minute, and then reinsert the battery to reboot. A reboot in this manner is prescirbed for most gltiches and operating system errors, and you will lose no data on the device doing this.

 

Now, send your service books again:

On your BlackBerry device, go to:

 

1. Options > Advanced > Host Routing Table > Menu > Register.

2. Resend your service books from your carrier BIS site:
From your handheld device:   http://www.blackberry.com/btsc/KB15402

 

Go to the Personal Email Set Up icon and log in. Then under Help!, select Service Books, then select Send service Books.

 


From your desktop PC:  http://www.blackberry.com/btsc/KB02830
North American Carriers - scroll down to select your carrier
WorldWide Carriers - Find your carrier on the list

3. With the BlackBerry device powered ON, remove the battery a few seconds and then reinsert the battery to reboot. This reboot, even if you have already done this, is often needed to install the service books.

 




 

 




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 4
Registered: ‎05-09-2011
My Device: Bold 9700
My Carrier: Vodafone (NL)

Re: Bold 9700 won't connect to Blackberry Internet Services anymore

[ Edited ]

Hi again,

 

Sadly this solution did not work.

 

When I asked Vodafone to reset my settings, weird enough, it seems I had a brief connection to BIS. I was driving at the time, so I didnt see it happen, but found when I arrived at my destination that I had 2 new e-mails in my inbox. After that, the status shows that BIS is not connected again and the blackberry logo isn't present next to the reception bars.

 

In the mean time I tried switching the SIM card to my old blackberry 9000 to see if it would work there . On my old phone, I was not able to receive e-mails either. Also, the blackberry logo did not appear next to the reception bars. 

 

Thinking I might have missed a step, i wiped my 9700 again. Then booted it, sent myself the service books again. Then pulled the battery out, waited a few minutes and then rebooted again. This resulted in my phone showing one of my e-mail adresses with the codes CICAL, SYNC, ServiceConfig, CMIME,OTASL and a bunch of others between brackets []. Still no blackberry logo and still no e-mail.

 

All in all, it seems Vodafone is convinced it is a problem with my SIM card. I guess I will have to try that out, and see if it really is a defect in the SIM card. Maybe it "just" broke last friday, or at least for the e-mail part only. I can still make calls thankfully Smiley Happy

 

Thanks again.

Posts: 90,609
Likes: 23,976
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bold 9700 won't connect to Blackberry Internet Services anymore

[ Edited ]

They are correct, from time to time you will find the SIM card is the culprit and in your case, before troubleshooting this any further, I too would recommend a SIM card swap.

Good luck.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Highlighted
New Contributor
Posts: 4
Registered: ‎05-09-2011
My Device: Bold 9700
My Carrier: Vodafone (NL)

Re: Bold 9700 won't connect to Blackberry Internet Services anymore

I thought i'd post an update here.

 

It seems that my simcard wasnt the problem, as they persisted after getting a new one from Vodafone. I eventually (after a bit of nagging the customer service) got in touch with the 2nd line helpdesk from RiM. It turns out that when the phone is turned on to select "3G and 2G networks" the problems occur. When I select 2G only, the problems disappear.

 

As far as I could tell, these problems also occur on my old phone, so it's probably not device related. I must admit that wiping my phone 5 times, and having tons of problems getting my hosted exchange up and running on my phone again, made me a little reluctant to try out my old phone again Smiley Happy RiM suggested that it might have something to do with the signaling towers in my area. I have never experienced these problems before, so can't comment on that Smiley Happy 

 

So, all in all it seems that it was neither SIM nor phone related. I would like to thank JSanders for trying to solve this issue, I really appreciate it!

 

Thanks!