Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 7
Registered: ‎03-29-2013
My Device: Bold 9900
My Carrier: 02
Accepted Solution

Bold 9900 BLuetooth issue

When I try to send a picture by bluetooth, it says "can't find service" had 9900 for year this has only just started to happen???? Help anyone please Smiley Happy
Hall of Famer II
Posts: 55,712
Registered: ‎11-28-2008
My Device: PRIV (5.1.1), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 BLuetooth issue

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!


Get your 15% discount at ShopBlackBerry.com! Click Here for details.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.
New Contributor
Posts: 7
Registered: ‎03-29-2013
My Device: Bold 9900
My Carrier: 02

Re: Bold 9900 BLuetooth issue

Thanks on my way to try this now Smiley Happy
New Contributor
Posts: 7
Registered: ‎03-29-2013
My Device: Bold 9900
My Carrier: 02

Re: Bold 9900 BLuetooth issue

Hi, I did what you said!!!! Un then tried to send a pic via bluetooth but the same message came up "Failed to find server/service, sorry mixed up can't remember which one it was, my grandson was caught playing with the phone and I'm wodering if he's done some deleting by mistake???
Hall of Famer II
Posts: 55,712
Registered: ‎11-28-2008
My Device: PRIV (5.1.1), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 BLuetooth issue

OK...I really need the exact and complete error message...potentially faster (for you) still, you can look it up here:


jill1938 wrote:
my grandson was caught playing with the phone and I'm wodering if he's done some deleting by mistake???

If so, then you may have a much larger task ahead of you...if you are not very technically minded, you might want to seek help from someone who can do this for you. You might have to pay a local technician.

I can give you instructions, but they will be very very detailed with lots of very careful steps to conduct both on the device as well as on a PC.

 

Good luck and let us know!


Get your 15% discount at ShopBlackBerry.com! Click Here for details.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.
New Contributor
Posts: 7
Registered: ‎03-29-2013
My Device: Bold 9900
My Carrier: 02

Re: Bold 9900 BLuetooth issue

Ow I don't think I could manage all that....the error message read "Failed to find service" I did try earlier to find out where I go to get the service books resent to me but I couldn't manage that, shall I ring and ask for the service books to be resent??? Sorry for taking up your time, like you said I'm not that computer/phones literate, unless its nice and easy, thank's Jill
Hall of Famer II
Posts: 55,712
Registered: ‎11-28-2008
My Device: PRIV (5.1.1), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 BLuetooth issue


jill1938 wrote:
Ow I don't think I could manage all that....the error message read "Failed to find service"

And did your search of the above-linked public articles reveal anything? For me, with that exact message, I find nothing useful.


jill1938 wrote:
I did try earlier to find out where I go to get the service books resent to me but I couldn't manage that, shall I ring and ask for the service books to be resent??? Sorry for taking up your time, like you said I'm not that computer/phones literate, unless its nice and easy, thank's Jill

I'm not sure what guided you to try the Service Books resending process, but for that, here are the proper steps, to be conducted in order, (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):


1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Batt Pull Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Specifically for the Service Books, there are multiple methods to send them (one of which is asking your carrier to send them)...but you really need to do the other things first to make sure you do this cleanly.

 

Good luck!


Get your 15% discount at ShopBlackBerry.com! Click Here for details.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.
New Contributor
Posts: 7
Registered: ‎03-29-2013
My Device: Bold 9900
My Carrier: 02

Re: Bold 9900 BLuetooth issue

Somebody told me it was probablly services books that had been deleted as when I checked on the status of connections it says "enterprise server not connected" which ur probablly going to tell me has nothing to do with service books???? I'm at a dead end really as I'm not really understanding much of this, I might be better of not touching and taking the phone into the shop??? Thanks Smiley Sad
Hall of Famer II
Posts: 55,712
Registered: ‎11-28-2008
My Device: PRIV (5.1.1), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 BLuetooth issue


jill1938 wrote:
Somebody told me it was probablly services books that had been deleted as when I checked on the status of connections it says "enterprise server not connected" which ur probablly going to tell me has nothing to do with service books???? 

Well, sort of. Enterprise has to do with if your BB is registered to a specific corporate/BES server, providing enhanced services...I highly doubt yours is such, but one never knows. Enterprise functions indeed are correlated to Service Books, but Enterprise functions are not at all correlated to BlueTooth functionality (except in rare circumstances where the BES system admin is enforcing an "IT Policy" of preventing BlueTooth functionality on the BBs registered to that BES Server).

 


jill1938 wrote:
I'm at a dead end really as I'm not really understanding much of this, I might be better of not touching and taking the phone into the shop???

Probably a good idea...note that the things I've so far told you are perhaps only 25% of the complication level of the procedures I actually think need to be conducted in order to remedy your situation. So, it indeed is probably a good idea for you to find someone to fix this for you (you can play at being knowledgeable by telling them you think it needs a clean OS reload, and possibly a BBSAK or JLCMDR wipe/reload).

 

Good luck!


Get your 15% discount at ShopBlackBerry.com! Click Here for details.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.
New Contributor
Posts: 7
Registered: ‎03-29-2013
My Device: Bold 9900
My Carrier: 02

Re: Bold 9900 BLuetooth issue

That I will lol won't I sound the clever one, LoL but you lost me at CHIME haha What a Job you have, this (although my own fault due to lack of knowledge) won't put me off coming here with any problems this was my first visit and pretty scary!!! And ow dear I have a BB10 on the way soon, putting that out of reach lol thankyou for trying to help me but like I said I got lost after the second message, you must be one very busy clever person, once again thak you probabley see you soon whilst setting up the BB10 Smiley Happy have a nice night Jill Smiley Happy