Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
macleoda
Posts: 5
Registered: ‎03-16-2011
My Device: Torch 9800

Bold 9900 / OS7: Mail gone missing on home screen

Hi,

 

I just "upgraded" from my 9700 to a 9900 with OS7 (remains to be seen if it feels like an upgrade when I get everything finally sorted). Mostly it seems fine after some difficult first days...

 

A small but weird thing. On OS6, in the top bar of the home screen I would get alert symbols for Mail, SMS, BBW upgrades, BBM upgrades, Twitter, etc. If I clicked on the top bar, a page would open where I could see the top of my email box, the top of my SMS box, etc etc.

 

The same thing happens on OS7, BUT for some reason now my email inboxes do not appear (the "new message" symbol appears, but the inbox is not on the detail page that opens); same for BB, same for SMS. When I click that bar, the only content which appears on the more detailed page is my calendar and Twitter.

 

Anyone else found this? I thought maybe there might be a setting which determines which content appears on that detail page and which does not, but the only manageable element of the home screen now appears to be the panels ticklist.

 

Thanks in advance

 

Alastair

 

Retired
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Bold 9900 / OS7: Mail gone missing on home screen

Hi macleoda

 

Go into Options>Device>Advanced System Settings>Service Book and verify you have Service Book entries for your email accounts.

 

Thanks

 

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
macleoda
Posts: 5
Registered: ‎03-16-2011
My Device: Torch 9800

Re: Bold 9900 / OS7: Mail gone missing on home screen

Thanks - interesting... - my knowledge of the inards of BlackBerry are not advanced enough to know what service books etc are or how to use them.

 

However I looked and found the following, hope this is enough to help you diagnose further:

[note I have substituted my full email address for brevity]

 

aaa@gmail.com [CICAL]

bbb@btinternet.com [CMIME]

bbb@btinternet.com [CICAL]

aaa@gmail.com [CICAL]

 

Those are the only references to my two email accounts set up on BIS.

 

ALSO - I think I mentioned in my OP but the SMS situation is the same, when I receive an SMS there is an alert in the top alert bar, but if I click on that bar to open the detail page, there are no SMS details - only Calendar (even with no alerts it is present) and Twitter.

 

What's my next move?

 

Thanks again for your help.

 

New Member
vermamanav
Posts: 2
Registered: ‎10-13-2011
My Device: Blackberry 9900 Bold

Re: Bold 9900 / OS7: Mail gone missing on home screen

I am facing the same problem.

The drop down menu from the notifiation bar doesn't open the mail folder or the text folder.

 

New Member
vermamanav
Posts: 2
Registered: ‎10-13-2011
My Device: Blackberry 9900 Bold

Re: Bold 9900 / OS7: Mail gone missing on home screen

Any solutions?

Contributor
iperks2
Posts: 34
Registered: ‎09-19-2011
My Device: 9900

Re: Bold 9900 / OS7: Mail gone missing on home screen

Cpt_Sweatpants,

 

I have done what you mentioned and received a "Activation Server" message but i am still unable to send emails.

 

New Contributor
KentFannon
Posts: 3
Registered: ‎05-12-2008
My Device: Bold 9900, PlayBook

Re: Bold 9900 / OS7: Mail gone missing on home screen

Same problem, and couldn't figure it out.  But after I did a soft re-boot for something else (alt, right-shift, delete) it worked again.

Contributor
iperks2
Posts: 34
Registered: ‎09-19-2011
My Device: 9900

Re: Bold 9900 / OS7: Mail gone missing on home screen

Yes i have done a soft reset amongst other things...

 

1. battery pull

2. deleting that mail account and re-adding

3. deleting and resending service books.

 

i am stopping short of security wipe as i don't believe i have to do that just to get something so simple working.

 

these minor "bugs" are getting on my nerves...