Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

Your contacts will be saved on that device (unless you made a backup of that device using Desktop Manager on your computer.)

Do you still have the old phone? Or do you have a backup of that phone on your computer somewhere?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Anne_Dockeray
Posts: 17
Registered: ‎12-29-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

yes i sill have the phone, i did do a backup using the blackberry desktop, i had the sim card in the new bold and that connected to to my computer'  That is what i had mentioned before, then when i tried to run the sync process on the bold i got the error message and the messages stopped coming through.  did you want me to try something else before i try using the new sim card?

Please use plain text.
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

I'm sorry but you have me totally confused.

Let's start from the very beginning.

Do you have a valid sim card (small white card, probably has a Rogers logo on it) to insert into the device? You need this sim card in order to make the phone work. Can you make phone calls? On the home screen of the device do you see "3G" with a BB Logo next to it and your bars of signal coverage? Do you see the word EDGE with signal bars next to it? We need to get this working first.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Anne_Dockeray
Posts: 17
Registered: ‎12-29-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

I originally had a sim card in my curve, upgraded to bold, got a new sim card.  I was told that could use my old sim card from the curve,l so i put in the bold, loaded my hotmail account on the phone.  At that time phone calls, bbm and emails were running fine. Idid do a backup of which i thought was the old sim card to load onto the bold, but in reality i think it backed up the manual entries that i had added to the bold.  The backup was perfored wih the bold with the old sim card attached to the computer onto a stick. then i tried loaded the information from the stick onto the phone -bold with the old sim still in that is when the error occurred and emails stopped coming.  As for now I do not see the word EDGE anywhere on the phone, phone calls, and bbm with no issues, just no emails and same error as stated in the first email.  Hopefully I said the way you need to hear it.

Please use plain text.
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

OK. The sim card is irrelevant. If you pulled the working sim card from the old phone and put in the new then it should be fine. There is no information stored on a sim card (some can be stored there but BB's generally do not use it.)

So, we just need to make sure we have a working sim card in the phone. On the home screen, in the top right hand corner, what does it say next to your signal bars? Does it say 3G? 4G? H+? EDGE? Off? SOS?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Anne_Dockeray
Posts: 17
Registered: ‎12-29-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

H+

Please use plain text.
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

[ Edited ]

Excellent. So, no more worrying about sim card issues. Set the new sim card aside and keep it around in case the one you have fails in the future.

Now what I want you to do is to boot up the old Curve (it doesn't need the sim card in it.) Once it boots up I want you to make a full backup of that device using Desktop Manager. Pay attention to the name of the backup as you are going to restore that same backup file to the new Bold.

Once that full backup is made then I want you to plug in the new Bold and choose "Restore" from the Device menu. When the options come up for a restore, choose "Select device data and settings" then choose just your address book. Now click Restore. That should restore your address book to the device.

Once you get your address book on the new device we can work on getting your email working.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Anne_Dockeray
Posts: 17
Registered: ‎12-29-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

Curve needs to be charged, i will attempt this and get back to you.  thanks for your support, i will be back as soon as i try the backup.

Please use plain text.
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

If you can get it to boot it will charge while plugged into the computer. We just need a backup from that device. If you happen to have a recent backup from that device already on the computer you can use that too.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Anne_Dockeray
Posts: 17
Registered: ‎12-29-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Bold 9900 - Upgrade Error when trying to Sync Contacts

no recent backup, i have it attached to the computer bso it is displaying SOS in the corner will I be able to do the backup while it is red

 

Please use plain text.