Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
LouFet
Posts: 2
Registered: ‎04-23-2012
My Device: Bold 9900

Bold 9900 no sound even though set to Loud..........Help required!

[ Edited ]

HELP! upgraded from torch to Bold 9900 on Friday and its been hell ever since!

 

NO sound coming at all so no ringtone, no alarm no notification sounds. Loud setting chosen all as should, volume up.

 

I have read all forums, battery pull done, OS upgrade done via Blackberry Desktop Software, all Apps not used deleted and numerous reboots....NOTHING no change I just get an error on reboot of java.lang.illegalargumentexception

 

Any ideas what to try next..........Thanks!

 

In addition someone told me to altLGLG and it gave me log or error (in bold) and theres 4 or 5 *groans* System + net.rim + HomeScreen App..any ideas?!

Please use plain text.
Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Bold 9900 no sound even though set to Loud..........Help required!

Hey LouFet,

Welcome to the BlackBerry Support Community Forums.

 

I can definitely help you out.

 

Since you are getting a java exception error you will need to perform a clean reload of the BlackBerry® device software.  Follow the steps in this KB article: www.blackberry.com/btsc/KB11320

 

After it is completed, test the ringtones and sound prior to restoring any data.

 

Let me know if you have anymore questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Contributor
louqueriv
Posts: 2
Registered: ‎05-12-2012
My Device: blackberry 9900

Re: Bold 9900 no sound even though set to Loud..........Help required!

Lost all sound in my blackberry 9900 - something unusual I did is set up "all alerts off" for @ 1/2 hr and then no sound - did: changed sound profiles to normal - loud - removed battery w device on - back up - reload handheld software - restore - deleted 3rd party applicat "One Touch Flashlight V3" - loaded new desktop manager - master reset from device - SAME PROBLEM. I consider myself pretty smart with Blackberries - Please tell me something I didnt do yet to resolve my problem - I NEED AN EXPERT . I have been using blackberries for 14 yrs and this is the first time I can not resolve a problem

Please use plain text.
New Contributor
LouFet
Posts: 2
Registered: ‎04-23-2012
My Device: Bold 9900

Re: Bold 9900 no sound even though set to Loud..........Help required!

I ended up sending my 9900 back for exchange and touch wood not had the problem with this new 9900 handset....

Please use plain text.
New Contributor
louqueriv
Posts: 2
Registered: ‎05-12-2012
My Device: blackberry 9900

Re: Bold 9900 no sound even though set to Loud..........Help required!

Any answer from BlackBerry Technical Advisor! Is Blackberry aware of this issue? Any software update? Any answer?

Thank you LouFet. I believe hs exchange is the resolution for now

Please use plain text.