Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 8
Registered: ‎04-01-2012
My Device: bold 9900

Re: Bold 9900 rSAP Problems

I actually got some communication started with rim technical support on twitter.  Their response was that I should go back to service provider vodafone.  These RIM guys have no idea how frustrating it is dealing with their company.  Any of you guys having this probelem any good at esculating a social networking outcry.  maybe if we can effect their share prices they may take some notice.


Nuts32 wrote:
Hi All, Yes I agree definitely a RIM issue. Audi called me back yesterday to confirm that they had a response from Audi Germany and that it is a problem with the 9900 and not the MMI. Surely there must be a way to contact RIM and get them to at least acknowledge the issue with some sort of resolution. If the older versions work fine then they must know what is different with the 9900! Head.....Bang.......Wall........!!

 

Contributor
Posts: 11
Registered: ‎03-26-2012
My Device: Bold 9900

Re: Bold 9900 rSAP Problems

I managed to speak to O2 yesterday about this issue and guess what they said............"well I have never heard of that before but I will find out the answer for you" put on hold for ten mins........................ " thanks for holding you need to speak to blackberry as we have no idea" !!!!!!! Joke!!!! So RIM say speak to your provider and the provider says speak to RIM........ Brilliant !!!
New Contributor
Posts: 7
Registered: ‎03-31-2012
My Device: Bold 9900

Re: Bold 9900 rSAP Problems

[ Edited ]
All, today I had enough, Blackberry asked me to contact my service provider: I've bought the phone SIM-free at Carphonewarehouse so not really sure whom I should contact. Not happy with this suggestion I asked simply to check the difference between OS 6 and 7. The only answer I got (3 times BTW) is that my phone is not supported by Audi. RIM, I had enough, I went back to Carphonewarehouse and showed them our twitter discussion. After a short discussion and excellent staff at the Richmond branch, they kindly offered me to exchange to another phone and reimburse me the difference... As a result, I'm now on a good iPhone! It might not support rSAP so I'm using a second SIM in the car for my data with a simple redirect to have all calls running smoothly in the car via the brilliant Audi MMi 4g. Shame on RIM and its employees, I believe that if you were slightly better on the support and kindly accepted to check if there was a bug in your software you would may be not be in the financial situation you are in. Focusing now on business users is not a bad idea but keep in mind business users are typically more demanding that end users, especially when it's around a basic functionality like bluetooth!!!
Contributor
Posts: 11
Registered: ‎03-26-2012
My Device: Bold 9900

Re: Bold 9900 rSAP Problems

Hi Olivier, Good to hear you are up and running, not so good for me though or my 30 other users!!!! Yes I am a business user and yes I own the business with 30 guys running round the country with blackberrys. I have a business partner who champions the iPhone and I for my sins champion the blackberry we have been having this constant debate which is better for business, I have always said blackberry is better for business, I am now going to have to go with cap in hand and admit defeat, he too has an Audi!!!!!!! The bit I don't get is that Audi have developed software for rSAP compatible phones so if your phone has rSAP then that's all it needs, the 9900 has rSAP but what for????? What is the point is it just so they can say they have, oh you want it to work as well, oh dear sorry didn't realise we were meant to do both!!! Arrgghh so frustrating!!!! I had my hopes on someone finding the solution, what a joke!!!
New Contributor
Posts: 8
Registered: ‎04-01-2012
My Device: bold 9900

Re: Bold 9900 rSAP Problems

I have just completed a helpdesk feedback survey for RIM.  Lets see where this goes?

Contributor
Posts: 11
Registered: ‎03-26-2012
My Device: Bold 9900

Re: Bold 9900 rSAP Problems

Hi Bradlarkin, Please keep me posted if you get a response? I updated the software to 7.1 official version from O2 on Friday and no difference. Thanks
New Contributor
Posts: 8
Registered: ‎04-01-2012
My Device: bold 9900

Re: Bold 9900 rSAP Problems

april 29 I completed a RIM survey that highligjted the poor support we are getting. some weeks later complete silence.
New Contributor
Posts: 2
Registered: ‎04-22-2013
My Device: BOLD 9790

Re: Bold 9900 rSAP Problems

Hi there - did any one ever get to the bottom of Audi MMI / SAP Mode problems, i have the same issue with my BB.

New Contributor
Posts: 2
Registered: ‎05-15-2013
My Device: BB 9900 Bold

Re: Bold 9900 rSAP Problems

Hi there, can anyone help me too? I have just purchased a brand new Audi A7 with Audi Connect. I have the same issues trying to connect my bb bold 9900 and MMI with rSAP....it connects to rSAP and then fails to initialise with the phone book and no data services come through. I have a data plan with O2 using blackbery services. (The standard bluetooth handsfree works fine). If I take out the SIM and put in the SIM slot, I can only get a data link by configuring the data connection to work outside of my blackbbery services plan (ie use the o2 server rather than the blackberry services server). It works fine and the data comes through. Thats not ideal  because I pay a monthly o2 data tariff and use blackberry services. Now.... If I leave these settings on the car, take the sim out and put back in the BB9900 it fails. I think the sRAP connection is forcing the sim to only retrieve the data via the the bb server and therefore it cannot connect because of no username/password with their service.  I rang o2 and they cant give me the username and password settings for blackberry services. They told me to speak with BB.....and the circle of pain has started. Oh joy!  Anyway, if anyone out there has any ideas I would be so grateful!! Has anyone ever connected to MMI/BB services with their blackberry? The Audi website says they successfully tested but is this all to do with call plans on the BB? Help?

New Contributor
Posts: 8
Registered: ‎04-01-2012
My Device: bold 9900

Re: Bold 9900 rSAP Problems

Regret that there is no solution to the problem other than using an older blackberry. The 8520 works well in my a6 and fully connects via rsap with the mmi. Unfortunately, there is no interest from blackberry or apple to invest any resource into rsap any longer. Mobile providers in Germany offer multi sim options (up to 5sim cards using the same number) to their customers so they can use a sim in the car phone and hand held phone with the same number. It's very frustrating but I can guarantee that you will get no joy from you mobile provider or Audi dealer, as they do not understand the issue.