Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
farky03
Posts: 2
Registered: ‎10-07-2013
My Device: Bold 9900

Bold 9900 won't successfully update to 7.1 Bundle 2840

My Bold 9900 can successfully run all older versions of OS, but it won't successfully update to the current bundle.

 

It will install fine, but when it wants to reboot it gets App error 200.

 

I've had to default back to the older version, but have no app's installed other than the default BB stuff, so I can't figure out what exactly is causing this error.

Forums Veteran III
Wolf359
Posts: 3,572
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: Bold 9900 won't successfully update to 7.1 Bundle 2840

Interesting, I think somehting else is going on here.  Take a look at:

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB30100&sliceId=2&di...

 

"JVM 200" appears on the BlackBerry smartphone

 

It says "For BlackBerry Device Software 7.1, further investigation is required."

See the workaround and additional information sections too.

 

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution! :Balloon:
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________