Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
kriesemp
Posts: 2
Registered: ‎03-07-2013
My Device: Bold

Bold Gmail access after changing PW

After I changed my gmail PW, my 9930 won't recognize the new PW to validate! Plz help!!

Retired
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Bold Gmail access after changing PW

Hello kriesemp and welcome to the BlackBerry Support Community Forums.

 

Sorry to hear you're having an issue with your email.

 

Are you getting an error when you go to enter your Gmail password? If so, what's that error?

 

Does your new password have special characters or numbers? If so, are you holding the correct ALT key to get these characters? 

 

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Contributor
kriesemp
Posts: 2
Registered: ‎03-07-2013
My Device: Bold

Re: Bold Gmail access after changing PW

The error message is "your device had a problem connecting to the server".

But the internet is working fine.

Thanks for your help!

Maureen

Retired
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Bold Gmail access after changing PW

Are you at the email log in screen where you see all your email accounts or is this when you see your Gmail account listed in red as showing invalid and enter your password?

You have an initial log in before you can modify your email accounts. The username and password for the administration log in isn't always an email account.

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!