Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
Posts: 1
Registered: ‎09-08-2008
My Device: Not Specified

Bold for Mac - Pocketmac 4.1.25

Has anyone got pocketmac 4.1.25 to work for their bold?  I've been able to sync my contacts, but nothing else... Blackberry tells me that "PocketMac 4.1.25 supports Bold devices"

 

Cheers

New Contributor
Posts: 4
Registered: ‎09-08-2008
My Device: Not Specified

Re: Bold for Mac - Pocketmac 4.1.25

I was not even able to do that.

I would love to though.

On ce I get my BB Bold from service, I will give that a try.

I thought the pocket mac did not work for BB Bold yet. 

Regular Contributor
Posts: 80
Registered: ‎09-03-2008
My Device: Bold 9000

Re: Bold for Mac - Pocketmac 4.1.25

[ Edited ]

Hi, like yavuzj said, the Bold is not supported by PocketMac as yet.

 

Have a look at their website and email them for a expected roll out date.

 

 

Message Edited by kjevans on 09-08-2008 06:32 PM
Regards
Kirk
p.s. Vote for BOLD
Contributor
Posts: 14
Registered: ‎08-18-2008
My Device: Not Specified

Re: Bold for Mac - Pocketmac 4.1.25

I got contacts etc to work, but the media card is not recognised.

 

I used the mass-storage option and uploaded tunes to the music folder using that. What's interesting is that once I'd finished my Bold complained that the media card was corrupt. I had to do a full reset (pull battery out of the back) in order for it to be resolved.

 

Regular Contributor
Posts: 54
Registered: ‎09-24-2008
My Device: Bold 990 and Q10
My Carrier: Proximus (Belgium)

Re: Bold for Mac - Pocketmac 4.1.25

Can anyone tell me if that now works with the bold??

 

Also, I don't see the Option to dowload V 4.1.25 on the site.... Which version are you guys taking for the bold

 

Thanks