Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
bearskin
Posts: 14
Registered: ‎03-13-2009
My Device: Not Specified

Bold - problem with email set up

My new Bold 900 will not let me set up emails.

It offers to set up an enterprise email.......great.

I've turned it off, re-inserted battery, got the latest update downloads from the website.,

Sometimes it also tells me it isn't connect to the wireless network. It is!! If it got any closer to the router they would have to be married.

 

So, in summary:-

I connect to wireless network

Try to set up email

it gives only the use a wrok email account option

I go to advanced options and try host routing table

it says registration message is queued.

Where? waiting for what?

rapidly losing any respect for this phone.

I can't find any direct support (most disappointing Blackeberry) as I'm not a biz user.

Please use plain text.
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: Bold - problem with email set up

Did you subscribe for BlackBerry data plan from your carrier? For using BlackBerry device's features you need to to have separate data plan which is different from your internet plan.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Please use plain text.
New Member
brandontesar
Posts: 1
Registered: ‎05-02-2009
My Device: Not Specified

Re: Bold - problem with email set up

Hey-I am having the same problem.

 

I have one e-mail account setup, and it works fine, but now if I want to create another I can only set up an Enterprise Server account and the Icon that was there for e-mail setup has diappeared.

 

Yesterday I noticed this AND at the same time noticed that my favorite tool in my Browser-the Google/Wikipedia/Live Search/Dictionary.com Search Bar had disappeared. I was livid. I had recently synced my brand new phone to a second computer. I have a Mac with PocketMac and a PC, and both PocketMac and Desktop Manager are causing me problems, and I believe it relates to this somehow.

 

I did the reset (shift-alt-delete) and they BOTH came back, briefly. As I went to search for something today I found that they are BOTH gone again.

 

Any thoughts? 

Please use plain text.
New Contributor
citytrader
Posts: 2
Registered: ‎10-23-2009
My Device: Not Specified

Re: Bold - problem with email set up

snap-----i havent been able to set up mine the software is not working instead i get the enterprise server whats going on,i dont have a messenger or f----all all that money and its crap,is there a patch or software to put it right     i love my blackberry    citytrader

Please use plain text.