Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
jsp2011
Posts: 5
Registered: ‎09-13-2011
My Device: Blackberry Bold 9930

Camera on 9930 "Could not start"

[ Edited ]

I recently (the day after it came out) bought the new Bold 9930 from Verizon. At first, the camera worked great. It worked for a few days (maybe less, hadn't used it that often) and then I started to receive the, as i've seen from other support topics, common message:

 

"Could not start the camera.

Close other applications and try

opening the camera again."

 

Well, needless to say I have checked my memory, closed all applications possible, and I have done both a soft and hard reset. I have tried reloading the software from my computer but, for some reason, it says the server is down or my network connection was lost (which it wasn't).

 

Edit: After some digging in ym phone, it seems that the base software does not have the camera application in it. I don't know hwo this happened, and I have the camera app icon on my "All" panel. But, whenever I go to search for it in options and apps it is not there.

 

Any help would be appreciated. Thank you.

Please use plain text.
New Member
piperlinda
Posts: 1
Registered: ‎09-14-2011
My Device: Bold 9930

Re: Camera on 9930 "Could not start"

I'm having the same problem. Just got it yesterday . HELP!
Please use plain text.
New Member
limited_148
Posts: 1
Registered: ‎09-16-2011
My Device: 9930 Bold

Re: Camera on 9930 "Could not start"

I had the same issue with my 9930.  I found through a hard reset (power down, remove battery, wait a few seconds, re-install battery) I was able to correct the problem.  Hope this works for you as well!

Please use plain text.
New Contributor
myoungpeter
Posts: 3
Registered: ‎09-21-2011
My Device: Bold 9930

Re: Camera on 9930 "Could not start"

Before I used the search function on this forum, I posted a message identifying the exact problem on my new Bold 9930.  I also initiated a hard reboot, and that worked for now.  Thanks for the help.

Please use plain text.
New Contributor
noniekudi
Posts: 2
Registered: ‎10-12-2012
My Device: 9930

Re: Camera on 9930 "Could not start"

Am havin the same problem please someone should help out.

Please use plain text.
New Contributor
noniekudi
Posts: 2
Registered: ‎10-12-2012
My Device: 9930

Re: Camera on 9930 "Could not start"

Please somwone should help out on this issue...phone could not start camera close other application and try again

Please use plain text.