Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
jirimasek
Posts: 5
Registered: ‎01-05-2012
My Device: Blackberry Bold 9900

Can't connect to BB Protect after upgrade

Hello,

 

I've recently bought new Bold 9900 phone and it is great. But now I have little problem with Blackberry Protect service.

When I setup phone first, I have setup Blackberry Protect service as well and it worked fine. But then there comes update of Blackberry Protect to version 1.1.1.50. Since this update was installed, I can't connect to Protect service anymore.

Bold wants to do a new setup of Protect service when I launch the App. This looks good, but after "Blackberry ID" screen it freezes at "Connecting to Blackberry Protect" and this status holds there for couple of hours and nothing happens (on 3G and on WIfi also). I have tried to uninstall BB Protect and then reinstall it (with restart after each action of course), but situation is always the same. Can you please help me somehow?

 

(I'm using BIS)

 

Thanks.

Contributor
samarendraborar
Posts: 16
Registered: ‎01-05-2012
My Device: 8520

Re: Can't connect to BB Protect after upgrade

Dude Please restart the phone after uninstalling and then try to connect Blackberry Apps world and install it freshly. sometimes the Cache remains there only and without restart they wont get deleted.
Please give it a try and see if it works.

If not then do update here .
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution!
New Contributor
jirimasek
Posts: 5
Registered: ‎01-05-2012
My Device: Blackberry Bold 9900

Re: Can't connect to BB Protect after upgrade

Unfortunately still same issue.

I did it again:

- Uninstalled BB protect

- Restart Bold

- Installed BB Protect using App World

- Restart Bold

- Run BB Protect

 

Still after I click on "Connect" (To BB ID Account), it stucks at Connecting to Blackberry Protect service.

New Contributor
jirimasek
Posts: 5
Registered: ‎01-05-2012
My Device: Blackberry Bold 9900

Re: Can't connect to BB Protect after upgrade

:-( No luck after wipe as well :-(

 

BB Bold witr RIM OS 7.0 build 2406 (v 7.0.0.585, platform 5.0.0.734) - last update that was available.

BB Protect in version 1.1.1.50.

 

Found several comments from users who are experiencing same issues. Even on AppWorld.

New Member
teamhughes
Posts: 1
Registered: ‎04-10-2012
My Device: torch 9810

Re: Can't connect to BB Protect after upgrade

my torch is doing the samething did the system update for blackberry than after it happened, blackberry protect on connect to the server now.....tried everything....uninstalling it, rebooting, install again does the same thing trying to connect to server....