Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
turbosac
Posts: 11
Registered: ‎10-24-2012
My Device: Curve 9360

Can't get to work Line naver on my BB Bold 9780

Hi! I have downloaded the program Line from Naver... I Instaled it on my BB Bold 9780 and when I want to use it it shows:

 

"Sorry, could not access your previous user information. Do you want to delete it?"

 

With the options delete and cancel.

If I press Cancel, it shuts down the app but if I press delete it blinks and shows the same message again...

 

I have the same problem on another BB Bold...

 

Can some one help me?

 

There is some cache that I have to errase or something?

 

One more thing, I've never instaled the program previously...

But after all this I re instaled it many times...

 

Thanks for the help in advance!

Developer
Raestloz
Posts: 93
Registered: ‎02-23-2011
My Device: Z10 STL100-1

Re: Can't get to work Line naver on my BB Bold 9780

So, the first time you install LINE, it already displays that message? ("Can't access your previous user information").

Have you tried to do the battery pull?

I do have LINE on my Bold 9700, BlackBerry 6, and it never says something like that. Last time I deleted LINE and re-installed, I only had to confirm my phone number and everything (including my contact list and user ID) were already ready. This is after going through 4 OS installs including a complete, low level wipeout
BlackBerry Z10
Contributor
turbosac
Posts: 11
Registered: ‎10-24-2012
My Device: Curve 9360

Re: Can't get to work Line naver on my BB Bold 9780

Disconecting the battery won't work... and I tried several times to re install the program...

New Member
7sey
Posts: 1
Registered: ‎03-18-2013
My Device: BlackBerry Curve 8520

Re: Can't get to work Line naver on my BB Bold 9780

1. Go to "Media" folder then press  --> "Explore"
2. Then, go to "Device Memory" --> "home" --> "user"
3. There, you can find a folder named "line", then delete it
4. After that, go back to the 1st step
5. Now go to "Media Card" --> "home" --> "user"
6. Now you can also find a folder named "line", delete it too
7. Restart your line

I've tried this on my Curve 8520 and it's works! :smileyvery-happy:
Good luck