Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Amy_dominguez
Posts: 7
Registered: ‎06-04-2012
My Device: Blackberry Bold 9780
My Carrier: Vodafone

Re: Can't install new language packs !

I honestly believe you don't know that much about the issue ,anyway,issue resolved already in one simple step,thanks for nothing.

Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,034
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Can't install new language packs !

Wow...I seem to be doing all too well at offending folks lately. Not my intent at all. I deeply apologize for having done so to you.

For the benefit of others in this community, would you mind posting your solution? There are many solutions to individual problems, and the more we put here every unique situation, the better the knowledge base becomes over time.

Again, my apologies.

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
Amy_dominguez
Posts: 7
Registered: ‎06-04-2012
My Device: Blackberry Bold 9780
My Carrier: Vodafone

Re: Can't install new language packs !

Appologiez accepted

What i did was resetting my BB to factory defaults.

Please use plain text.