Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
doppelgangerz
Posts: 25
Registered: ‎01-03-2012
My Device: Blackberry 9780
My Carrier: Smart Communication

Cannot load Blackberry I'd after updating App World to 4.0

I can access blackberry App World but cannot access my world. It says load latest blackberry ID then go to UPDATE but after that it gives an error : "Sorry, there is no compatible version of Blackberry ID available at this time"

Help !!!
_____________________________________________________

roar!

Please use plain text.
BlackBerry Technical Advisor (Retired)
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: Cannot load Blackberry I'd after updating App World to 4.0

Hi doppelgangerz,

 

Could you please try uninstalling BlackBerry App World™ storefront then reinstalling it. Please make sure you are connected to a Wi-Fi® network when updating your BlackBerry® ID.

 

Hope this helps.

 


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
Contributor
doppelgangerz
Posts: 25
Registered: ‎01-03-2012
My Device: Blackberry 9780
My Carrier: Smart Communication

Re: Cannot load Blackberry I'd after updating App World to 4.0

Thank you Mr. FrankieS for the reponse.

 

Here's what I did next:

 

I've removed my App World then reinstall it using Blackberry Desktop.

 

The only available version in my Blackberry Desktop was App World 2.0, so I installed it and then just upgraded it by going to my browser and installed App World 4.0.0.55.

 

But i've got a new error when asking for Blackberry ID: "Software upgrade was interrupted. Please try again Later"

Retrying goes back to same error and when I click on close it says: "BlackBerry Identity installation failed. Please try again later. (80003)"

and App World will close.

 

> Im using my Home Wi-Fi ever since.

> I don't have Plans.

> OS 6.0 with the Latest Bundle.

> My Blackberry Desktop is also up-to-date.

> I tried Battery Pull A couple of times.

> It'll started after I Upgraded my App World to 4.0.0.55

 

and I really need your help bro.

 

if this won't fix, i'll try to sell my BB9780

 

I have a lot of problems when it comes to apps & software 

 

and Im really dissapointed right now

 

THANK YOU

 

 

_____________________________________________________

roar!

Please use plain text.