Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
bold_usr
Posts: 4
Registered: ‎12-20-2008
My Device: Not Specified

Cannot play YouTube videos (either Wi-fi or 3G)

Hi,

 

A couple of days ago this was working. But now, on youtube I get this message:

"An error has occurred attempting to play media". Wi-fi is working fine though (the indicator is on and I can browse) and other video sites (metacafe tinytube, etc.) would stream without problem. So what's happening with youtube?

 

Network:Rogers

V.4.6.0.190

 

Thanks

Please use plain text.
New Contributor
bold_usr
Posts: 4
Registered: ‎12-20-2008
My Device: Not Specified

Re: Cannot play YouTube videos (either Wi-fi or 3G)

...just to clarify: by "wi-fi is working fine" above, I mean, I can browse. I did turn off the Rogers Conection (so I can test if wi-fi only works) and the only thing working was the browsing..., no youtube.
Please use plain text.
Contributor
woofwoof
Posts: 21
Registered: ‎11-15-2008
My Device: 9800
My Carrier: Rogers

Re: Cannot play YouTube videos (either Wi-fi or 3G)

I am on Rogers too. In my case, youtube works fine on 3G but will not work on WiFi. Rogers even sent me a brand new phone but it did not correct the problem. My OS version is 4.6.0.162. Anyone got a solution?
------------------------------------------------------------------------------------------------
BB Z10
BB Playbook v1.06.2390
BB Torch 9810
BB Torch 9800 v6.0.0.448
BB Bold 9700
BB Bold 9000
Please use plain text.
New Contributor
bold_usr
Posts: 4
Registered: ‎12-20-2008
My Device: Not Specified

Re: Cannot play YouTube videos (either Wi-fi or 3G)

OK - after a couple of hours of reading, I can say that accessing youtube is a real problem for those of use who use the Bold. Here's what I suggest, it worked for me.

 

  1. Turn off your wi-fi; in my case, it proved that I am able to stream over 3g.
  2. If you're able to stream over 3 g, here's the solution to fix the wi-fi portion: http://www.howardforums.com/printthread.php?t=1430101&page=3&pp=15. I had some trouble finding the demilitarized zone on my router (if you have a d-link is under "Advanced---->DMZ") but once I entered my phone's IP number, the problem went away.
  3. Enjoy
Please use plain text.
New Member
crashz
Posts: 1
Registered: ‎01-05-2009
My Device: Not Specified

Re: Cannot play YouTube videos (either Wi-fi or 3G)

I have the same issue. it will stream over 3G but on my home network, it just sits there Loading with nothing coming up. I've modified all of the settings as described here and on HoFo. Set the DMZ on the router. Set the browser settings on the BB but to no avail. I cant stream unless I am on the 3G network.
Please use plain text.
Contributor
Wolfwise
Posts: 21
Registered: ‎12-31-2008
My Device: Bold

Re: Cannot play YouTube videos (either Wi-fi or 3G)

I have not had any trouble playing videos on either 3g or wi-fi at home. I have AT&t. However I have noticed that the quality of the video is not that great. I was really impressed with the demo videos that came with the bold and that was a big seller for me. I assume that the poor quality of the streaming video is just that, its streaming. I can live with that. I am in the process of converting a dvd and will try that. I am sure the quality will be back on par with the demos. Does anyone know if the graphic picture qquality setting in the browser is for photos only or does that also affect the video quality? Lots of good info here on the forums.

 

Wolfwise

Please use plain text.
New Contributor
bullgod
Posts: 7
Registered: ‎10-17-2008
My Device: Bold 9000

Re: Re: Cannot play YouTube videos (either Wi-fi or 3G)

I'm getting the same message after I play one or two videos. If I close and then go back it will let me play another one.
Please use plain text.
Contributor
maseoud
Posts: 10
Registered: ‎10-14-2010
My Device: Curve 8520
My Carrier: Mobinil

Re: Re: Cannot play YouTube videos (either Wi-fi or 3G)

hi,

i'm getting the same error message when trying to load videos from youtube.

it directs me to the media player then gives the error message (using 3G)

i have a Curve 8520

do you have any advice for me??

Please use plain text.
Visitor
sajumon
Posts: 1
Registered: ‎07-21-2011
My Device: 9300 curve
My Carrier: networking

Re: Re: Cannot play YouTube videos (either Wi-fi or 3G)

Cannot play you tube videos on my black berry 9300 (3G) , please give me a solution.

Please use plain text.
New Member
baydah
Posts: 1
Registered: ‎04-14-2011
My Device: Not Specified

Re: Cannot play YouTube videos (either Wi-fi or 3G)

I am having the same problem as sajumon. Did battery pulls and reboots. Check to see if I closed out all my media which I did. And still no luck.
Please use plain text.