Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
mga52
Posts: 2
Registered: ‎08-24-2013
My Device: Bold 9900
My Carrier: Rogers

Car Bluetooth problem - Bold 9900

Every time I start my car - the display shows "ACTIVE CALL". 

I am unable to disconnect or use my phone when this happens - or use the stereo.  
Nothing happens when I hit "END CALL".  
I have tried deleting the cell pairing to my car and then reconnecting it several times... but the problem persists.


Please use plain text.
BlackBerry Technical Advisor (Retired)
Goose947
Posts: 134
Registered: ‎05-16-2013
My Device: Q10/9900/9790
My Carrier: Rogers

Re: Car Bluetooth problem - Bold 9900

Hello mga52

Welcome to the BlackBerry Support Community Forums.

 

Sorry to hear you are having an issue with your BlackBerry Bold 9900 smartphone and your car's Bluetooth console.

 

*I have a few questions to better understand the issue you are having:

 

When did the issue start and has it ever worked "correctly"?

 

Where is "END CALL" displayed? Is that on the car interface as well?

 

What is the name of your vehicle and is there a special Bluetooth command console installed?

 

Is your wireless service provider Rogers?

 

I look forward to your reply!


Goose947


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!


Please use plain text.
New Contributor
mga52
Posts: 2
Registered: ‎08-24-2013
My Device: Bold 9900
My Carrier: Rogers

Re: Car Bluetooth problem - Bold 9900

Hi Goose947 - Thanks so much for trying to figure this out for me... much appreciated!

 

The issue started about 2 weeks ago.  I've had the same phone since I got the car and it always worked properly before now.  

 

It's a  2012 Nissan Rogue SL, CVT (AWD) and it came with a Bluetooth hands-free phone system installed.

There are two control buttons on the steering wheel -- one to answer or make a call and a button to end the call. 

 

When I start the car, my cell connects to the Bluetooth but then after a moment  "ACTIVE CALL" is displayed on the dashboard Nav screen as if I'm making a call. 

 

 The screen doesn't actually display "END CALL" .... I just try hitting the end button to try to stop it. 

 

When the display shows "ACTIVE CALL" - neither of the two serial wheel control buttons work at all.  

 

My wireless provider is Rogers.  I tried calling Rogers but they said I'd have to call a pay-for-service company for help. 

 

Thanks again! 

Please use plain text.
BlackBerry Technical Advisor (Retired)
Goose947
Posts: 134
Registered: ‎05-16-2013
My Device: Q10/9900/9790
My Carrier: Rogers

Re: Car Bluetooth problem - Bold 9900

I have been looking into this issue and I wanted to ask if you have addressed the issue with local Nissan dealership. Can they confirm the car Bluetooth interface has the most recent version of the supported firmware (software)?

 

I am looking at the 2012 Rogue Compatible Phones on the Nissan Canada site. There appears to be a few odd BlackBerry device models number in the list. I would confirm with a local Nissan dealership to see if they can also assist with issue as well. I would ask if they have seen the issue with other mobile devices as well.


Goose947


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!


Please use plain text.