Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
ryk114
Posts: 5
Registered: ‎01-08-2013
My Device: Bold 9790

Corporate Email is not Sending emails contains attachments

hi 
i came over i very strange once i tried to configure my corporate emails using the BIS not BES , from the BB device i am unable to send any email containing attachments , if did a red X will show up beside the message . and this happens only in case of sending emails only , rest is working perfectly , i can receive all emails either it contains attachments or not .

i have exchange 2010 SP1 ,

Forums Advisor III
unleashurself
Posts: 1,077
Registered: ‎04-23-2012
My Device: 9780

Re: Corporate Email is not Sending emails contains attachments

Hi ryk114,

 

In normal scenario attachment got downloaded in outlook (Or any other platform you use for accessing mails) and when you try to forward it, it shows red cross.

 

This happens because attachment is not available on server. For this you have to select leave a copy on server option on your outlook.

 

Good luck

 

 

 

New Contributor
ryk114
Posts: 5
Registered: ‎01-08-2013
My Device: Bold 9790

Re: Corporate Email is not Sending emails contains attachments

Hi , thanks a lot for your concern,
What I think is .. The emails is already on the server as I am configuring the email as exchange account ... And even I am facing the issue in composing new emails :smileysad: ,, this is really annoying me
Waiting for your respond
Forums Advisor III
unleashurself
Posts: 1,077
Registered: ‎04-23-2012
My Device: 9780

Re: Corporate Email is not Sending emails contains attachments

BIS not work as exhange..!! Also open the mail with red cross, and n the top see what exact error ou are getting...!!
New Contributor
ryk114
Posts: 5
Registered: ‎01-08-2013
My Device: Bold 9790

Re: Corporate Email is not Sending emails contains attachments


What i meant by exchange is that the I have configured the email account as outlook exchange account as well as on BIS .. And in this case the outlook is not downloading any attachments / emails in local machine where it's configured ,this option is imply in case of configuring email account as POP3 .
account But this is in case of forwarding / replies
Why is not working for new emails composed on the bb device
And moreover why I am able to receiver mails with attachments and I am able even to view theses attachments
Kindly advise
Forums Advisor III
unleashurself
Posts: 1,077
Registered: ‎04-23-2012
My Device: 9780

Re: Corporate Email is not Sending emails contains attachments

Please share the error details....................

Open the mail with RED CROSS scroll with trackpad to top of the mail ans see what is error it shows there..!!!
New Contributor
ryk114
Posts: 5
Registered: ‎01-08-2013
My Device: Bold 9790

Re: Corporate Email is not Sending emails contains attachments

General failure :smileysad:
Forums Advisor III
unleashurself
Posts: 1,077
Registered: ‎04-23-2012
My Device: 9780

Re: Corporate Email is not Sending emails contains attachments

[ Edited ]

Hi,

 

Please follow few resolution process given below, may be these steps will help you to come out of the issue

 

Resolution 1


Turn the wireless on and off to connect to the network.

Resolution 2


Reset the handheld by removing and reinserting the battery.

 

Resolution 3


Register the device on the wireless network.

From the device Click Option > Device > Advanced System Settings > Host Routing Table. Press BB key and select Register Now.
Note: If the above resolutions do not solve the problem, try resetting the Subscriber Identity Module (SIM) card. Remove the battery, then remove and reinsert the SIM card. Reinsert the battery.

 

Can you log into your BIS account (via PC) and resend your service books?


 

 

 

New Contributor
ryk114
Posts: 5
Registered: ‎01-08-2013
My Device: Bold 9790

Re: Corporate Email is not Sending emails contains attachments

sorry for being late in my reply ...as i was very busy last week ...'

 

i did the same steps that you mentioned to me .. but aging no luck .... 

 

 

i am looking whether there is any thing to do from exchange side ... i will let you know how things goes with me ... 

 

thanks again for your concerne :smileyhappy: