Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎04-07-2012
My Device: Blackberry bold 9650
My Carrier: Verizon

DEVICE ERROR 300 ON MY BB BOLD 9650

Can u pls help me. My BB Bold 9650's flash and led stopped working and the mic's volume had weakened. Whats the prob here? Is it software specifically the OS? Device error 300 when I hard reset it. Tnx!

Forums Veteran III
Posts: 3,793
Registered: ‎02-09-2009
My Device: Bold 9930 7.1.0.163 OS + Playbook 64Gb

Re: DEVICE ERROR 300 ON MY BB BOLD 9650

[ Edited ]

Hi and welcome to the forums maineyukiss! :smileyhappy:

A couple of places for you to visit: Blackberry 101    Tips & Tricks

 

The Device Error 300 is a user requested device halt which occurs when you do a soft reset using the alt-shift-del keys.  A hard reset is when you actually pull the battery for a minute or two, reinsert battery and allow the device to restart. 

 

Are these issues that have been around for a while?  Have you recently changed your OS that you think that might be the problem?  You can always backup data and wipe and reload your device OS to see if that helps.

 

Happy to have you here! :smileyvery-happy:

IrwinII
Please remember to "Accept as Solution" the post which solved your thread. If I or someone else have helped you, please tell us you "Like" what we had to say at the bottom right of the post.