Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Kartheekbk
Posts: 6
Registered: ‎07-19-2013
My Device: bold 8900

DIfficulty to open blackberry appworld in Bold 8900

[ Edited ]

HI every body, my appworld has stopped working. I couldn't be able to open it. Its showing a message as

"App world requires the latest version of Blackberry ID."           And it shows that

"Blackberry ID installation failed. Please try again later. (80002)"

Please help me out. Thanks.

Elite II
prince2012
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: DIfficulty to open blackberry appworld in Bold 8900

Hi Kartheekbk

 

 

Please refer to this thread and try those suggestion  App World latest version of Blackberry ID update

 

Good luck.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Kartheekbk
Posts: 6
Registered: ‎07-19-2013
My Device: bold 8900

Re: DIfficulty to open blackberry appworld in Bold 8900

Hi prince, i'm sad to say that all the work-arounds and the solutions given in that page could not help me. I am using wifi on bold 8900 and it has blackberry 5.0 bundle 1626. I've checked all those written in that page. Pls help me with this.

Elite II
prince2012
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: DIfficulty to open blackberry appworld in Bold 8900

Hi Kartheekbk

 

Do you have any BlackBerry Data Plan / BIS on your account ? 

 

Try to delete and reinstall BlackBerry App World from your device , After Installing when you open BlackBerry world it may prompt you to update the BlackBerry ID software , it may take a few attempts to get success .

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Kartheekbk
Posts: 6
Registered: ‎07-19-2013
My Device: bold 8900

Re: DIfficulty to open blackberry appworld in Bold 8900

Hi prince, I don't have any blackberry data plan or BIS on my account.  I've reinstalled appworld on my blackberry several times. And it has the same problem even now. I've read in the "knowledge data base of blackberry" about removing the IT policy, as a solution for a problem like this. But i couldn't understand how to do that. Is there any other option that you can help me with. Please let me know, thank you.

New Contributor
Kartheekbk
Posts: 6
Registered: ‎07-19-2013
My Device: bold 8900

Re: DIfficulty to open blackberry appworld in Bold 8900

[ Edited ]

Hi prince, just now i've checked once again and when i try to open the appworld, it shows--"App world requires the latest version of Blackberry ID." But when i click update it shows--"Sorry, the software update server is unavailable. Please try again." If i click --close-it shows--"Blackberry ID installation failed. Please try again later.(80002)." Please help me with this, thank you.