Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
darkfire16
Posts: 1
Registered: ‎02-16-2013
My Device: Bold 9900
My Carrier: o2

Don't play videos on browser

I have a bold 9900 7.1 2061 full updated,

 

When I try to use youtube, I get to the site and look for a video I wana watch and it has the  play button on it (>), but I can't press it to get it to work, I have check that embedded media is ticked in the options folder of there browser but still no joy,

 

I also have down grade the version to 7.0 and tried as well still no joy, not even when I upgraded it as well.

 

Can anyone help me to play videos, on my last Bold 9900 it worked fine just that it had a fault mic and and this is my replacement.

 

Thank darkfire16

Please use plain text.
Elite II
prince2012
Posts: 7,960
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Don't play videos on browser

Hi darkfire16

 

Welcome to BlackBerry Support Forums

 

Currently many user are having the same issue as you have with the Native YouTube application , so please no need to Downgrade your device Software , stick with it . I am sure the problem will be resolved soon.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.