Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
Posts: 1
Registered: ‎02-08-2013
My Device: Blackberry Bold 9790
My Carrier: Virgin Mobile

ENTERPRISE ACTIVATION Icon Missing in the Email Set Up Section Bold 9790

Hello everyone,

 

I have a BB Bold 9790 phone, I was trying to set up my email for work, through Enterprise Activation.

To my surprise, I don't have that as an option on my phone in the email set up section.

 

I have contacted my provider, have spoken with the Customer Service Reps, with technical support and 

have received no help. They simply don't have an explenation for me.

 

The last person I spoke to said that my phone could be defective and I should call Blackberry Support.

I figure I try the forum first to see if anyone can shed some light on this.

 

 

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: ENTERPRISE ACTIVATION Icon Missing in the Email Set Up Section Bold 9790

Hey TWINKOKO,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Can you send me a private message with your PIN number so I can investigate further?

 

Also when was the last time you saw the Enterprise Activation setup?

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Member
Posts: 1
Registered: ‎02-25-2013
My Device: BOLD 9790
My Carrier: FIDO

Re: ENTERPRISE ACTIVATION Icon Missing in the Email Set Up Section Bold 9790

Hi,

 

I'm having the same issue.

Please adise.

 

Thank you,

 

Dan