Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
Posts: 1
Registered: ‎11-18-2011
My Device: Curve 9300
My Carrier: Vodafone

Re: Email Setup does not work OS 6 bundle 1659

Email Setup Application wasn't even installed! Blogged about this here...

:

http://www.alanhart.co.uk/archives/2011/11/18/blackberry-email-setup-does-not-work-after-update-to-o...

New Contributor
Posts: 2
Registered: ‎12-01-2011
My Device: Bold 9780
My Carrier: Vodafone

Re: Email Setup does not work OS 6 bundle 1659

 

Lots of great advice in this thread however it didn't quite fix my problems.  Which were all to do with not being able to setup or verify existing email accounts after upgrading to the latest V6 operating system (which I only did to try and solve battery draining quickly issues!).  Anyway in the end the only thing which cured the problem was in Desktop Manager, applications there are two check boxes showing that email setup was loaded.  I tried deleting them with the intention of reinstalling afterwards.  Deleting the first (smaller one) had no effect.  Deleting the bigger file 1.2mb ish did the trick and it was not necessary to reinstall.  The email accounts started to function normally and when I checked in the list again both check boxes were still ticked.  Weird I know, but it did the trick for me.  Thanks to all who posted as it was trying the various fixes that led me to try this.

New Contributor
Posts: 2
Registered: ‎12-01-2011
My Device: Bold 9780
My Carrier: Vodafone

Re: Email Setup does not work OS 6 bundle 1659

PS Battery draining too quickly problems were fixed by the software upgrade.

Visitor
Posts: 1
Registered: ‎12-31-2011
My Device: Curve 9300
My Carrier: Movistar

Re: Email Setup does not work OS 6 bundle 1659

[ Edited ]
New Contributor
cfladino157
Posts: 3
Registered: 05-15-2011
 
My Device: Blackberry 9300
My Carrier: Comcel Colombia
Re: Email Setup does not work OS 6 bundle 1659
I know what is happening! And i got a solution!

Plug your device to the PC, then open DM. Go to applications and you will see there's two email setup app. In my case i got one in spanish and the other one in english, one of them is in gray and it cannot be delated or updated, but the other one yes (it happens that the one that can be delated is a newer version of the app). So you delate it and apply changes, let your device reboot. You will be asked to update the email setup again whenever you try to go to email setup, press yes and tell it that you want to remplace the modules that are going to affect the other app. After the install it will reboot. Everything is going to work now.
There was an issue when we first tryed to upgrade it, that didnt erase the older version of the app, that's why we had that problem.

Let me know if this works for you!"

This works! Thanks!!!

New Member
Posts: 1
Registered: ‎01-27-2012
My Device: bold 9700
My Carrier: att

Re: Email Setup does not work OS 6 bundle 1659

Hi I followed the instructions on your post, When I click Email Account Set up and choose internet mail account, it brings me back to the set up home page again.  All I want to do is to adjust my email filters on an existing hotmail account. Thanks!

Highlighted
Super Contributor
Posts: 329
Registered: ‎01-31-2011
My Device: Bold 9700 v6.0.0.576
My Carrier: Orange UK

Re: Email Setup does not work OS 6 bundle 1659

Changing filters can also be done by visiting you carriers BIS website. You might not be able to visit this website on your BB, so it is recommeded you use any device other than a BB.

If you don't know your carriers' BIS website, google [Your Carriers Name] BIS and it should appear in the top few results.

Sometimes there are connection issues when changing email settings on a BB. A workaround to this issue is by connecting to a wifi so that the phone is using the wifi connection for BIS and not the mobile network, which is quicker aswell.

Hope this helps.
_________________________________________________________________________________________
Install this on your phone, it helps: http://us.blackberry.com/apps-software/protect/

Be sure to click Kudos! for those who have helped you.
Click Solution? for posts that have solved your issue(s)!
New Member
Posts: 1
Registered: ‎01-28-2012
My Device: Blackberry Bold 9930
My Carrier: tim

Re: Email Setup does not work OS 6 bundle 1659

i have a problem setting up email on a bold 9930 unlocked coming from america, keep asking me enterprise activation password i have no idea how i get this thing to work im in italy now please somebody advice me what to do.

 

thanks in advance

New Member
Posts: 4
Registered: ‎01-29-2012
My Device: 9700
My Carrier: Airtel Nigeria

Re: Email Setup does not work OS 6 bundle 1659

Thanx M8, Simple steps and works like Magic. You get my first evert post/ reply for this, welldone. cheers.

will surely share the gospel.

New Member
Posts: 1
Registered: ‎02-01-2012
My Device: 9700
My Carrier: Rogers

Re: Email Setup does not work OS 6 bundle 1659

I had the same problem and resolved it by the following.  I connected by BB 9700 to my BB Desktop Manager.  I went to Applications and scrolled down to the "Setup Email" module.  It was not installed on my BB (no idea why.  Another post sometime).  I clicked the "+" icon to the right of Setup Email and the status changes to "Pending Installation".  As well, it appears on the bottom in the Application Summary box with the Pending Action showing "Install".  I clicked Apply in the bottom right hand corner of the BB Desktop Manager and the module was installed on my device.  Once my device rebooted, I could click on Setup / Email and click through to Internet email accounts.  I had to revalidate my accounts by typing in the password for each account, but my BB was soon chiming away with days of email coming in.

New Member
Posts: 1
Registered: ‎02-08-2012
My Device: Bold 9650
My Carrier: Verizon

Re: Email Setup does not work OS 6 bundle 1659

[ Edited ]

I have a Bold 9650 and updated the software and email stopped working.  I tried some of the fixes suggested, removing battery etc. and they didn't work.  Here's what did;

 

Connect BB to computer with USB

Open BB Desktop software

Click on applications

Scroll down to find "Email Set up" and click on it

Click on the X at right side to remove

Click on "Apply" at the bottom

Once it is removed, go back to Email Set up

and add it back in

 

Here's where I found this suggestion, but my circumstances varied a bit.  http://www.alanhart.co.uk/archives/2011/11/18/blackberry-email-setup-does-not-work-after-update-to-o...

 

Hopefully this helps someone.

 

Now that I posted this, I see the prior response is essentially the same, but I didn't realize there were 4 pages, oh well.