Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
jjsnetwork
Posts: 3
Registered: ‎12-05-2008
My Device: Not Specified

Emailing photos on the Bold with BES

First off, I'm looking forward to becoming an active memeber in the forums. I've worked with BIS, BES, and Blackberry devices for awhile now and am looking forward to helping where I can.

 

I have this one issue that I cannot figure out though. I've searched the net and these forums but can't find a solution.

 

I have an end user with the new Bold and they cannot send photos via email. They can send them via MMS but no such luck with email. This Bold runs on BES 4.0.7.16 (all latest SPs and MRs applied). I thought it might be the fact that the quality of the photos were too high so I dropped the quality way down but they still won't send. 

 

Any ideas?

Please use plain text.
Forums Veteran I
BBsingh
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: Emailing photos on the Bold with BES

-chk if this is the cause and resolution

 

http://www.blackberry.com/btsc/dynamickc.do?externalId=KB14626&sliceId=SAL_Public&command=show&forwa...

*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.
Please use plain text.
New Contributor
jjsnetwork
Posts: 3
Registered: ‎12-05-2008
My Device: Not Specified

Re: Emailing photos on the Bold with BES

This did not resolve the issue. AT&T support says the issue is with the BES. Do we need to upgrade to 4.1 from 4.0?
Please use plain text.
Forums Veteran I
BBsingh
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: Emailing photos on the Bold with BES

-you can try that, might fix it.
*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.
Please use plain text.
New Contributor
jjsnetwork
Posts: 3
Registered: ‎12-05-2008
My Device: Not Specified

Re: Emailing photos on the Bold with BES

Anyone else have any other ideas besides upgrading to BES 4.1? Does anyone know for sure if the upgrade of the BES server will resolve this issue? The end user can MMS messages to his own emial then forward the message but this is unacceptable to them. They want to be able to snap a photo then email it right away but it always fails to send with a red X. And lowering the photo resolution didn't resolve the issue.
Please use plain text.
Contributor
raysan11
Posts: 23
Registered: ‎11-06-2008
My Device: Bold 9700
My Carrier: Digicell

Re: Emailing photos on the Bold with BES

I have BES version 4.1.6.9 andI can send pictures from the Bold with no problem

Please use plain text.