Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
r3nfr3w
Posts: 5
Registered: ‎03-23-2010
My Device: Bold2 9700

Emails Sync Setup Failure after Upgrade

Hi guys,

 

My problem is somewhat simple but I can't figure out how to solve it.

 

From the Desktop Manager, I upgraded my blackberry 9780 to the OS Version 6.0 with the usual procedure. (Backup => Upgrade => Backup Extraction.)

 

After all that, my emails sync didn't actually synched. Since then, each time I try to start the Emails Setup Initialization, it ask me to activate my email accounts. (First time I said Yes! The sync worked I just have to activate them....)

 

You check the ones who want and it asks you to Verify the email by entering your password what I gladly did multiple times. When I press Verify it simply crash and say it's unable to Verify.....(And yes it is the right password)

 

Well, I tried to roll back before my upgrade. The rollback worked but didn't solved my problem.

After that I tryed a factory refresh but still.....didn't work. It seems to remember nothing but my emails.

 

There is probably something I don't understand but can't find it! 

 

PS: I'm really deceived by RIM since it seems there is no REAL factory refresh anymore. It doesn't erase the third party applications and their security wipe out seems to NOT work since I can't setup new emails anymore. Only activate old ones even after wipe.

Please use plain text.
Guru I
John_Clark
Posts: 16,050
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Emails Sync Setup Failure after Upgrade

First, a "factory reset" does not remove 3rd party applications. For that you have to do a "security wipe" and make sure you include 3rd party applications. The "factory reset" is designed to remove IT policies from devices that were attached to BES corporate systems.

I would try changing the password on your email account(s) and then try the email validation again.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
r3nfr3w
Posts: 5
Registered: ‎03-23-2010
My Device: Bold2 9700

Re: Emails Sync Setup Failure after Upgrade

Thanks for your input.

I just tried the password change and still doesn't work.

But the exception doesn't seem to come from an incorrect password.

"Sorry, unable to continue your session. Please log in again"

What does that mean?
Please use plain text.
Guru I
John_Clark
Posts: 16,050
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Emails Sync Setup Failure after Upgrade

I'm not sure if this solution will still work but check out this thread:

 

http://supportforums.blackberry.com/t5/General-BlackBerry-Functions-and/Can-t-activate-email-upon-re...

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Guru I
John_Clark
Posts: 16,050
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Emails Sync Setup Failure after Upgrade

If that doesn't work you'll likely need to contact Rogers to solve the problem. If they can't solve it have them escalate your case to RIM.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
r3nfr3w
Posts: 5
Registered: ‎03-23-2010
My Device: Bold2 9700

Re: Emails Sync Setup Failure after Upgrade

I finally got it working.

 

Unfortunately the solution on the link you gave me didn't work.

 

What solved my issue was to Delete the Email Configuration App via Desktop Manager and to reinstall it.

 

Thanks anyway for your time. It is really appreciated!

Please use plain text.
Guru I
John_Clark
Posts: 16,050
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Emails Sync Setup Failure after Upgrade

No problem. Glad you got It going.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.