Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
sarhaynes
Posts: 24
Registered: ‎07-17-2008
My Device: Blackberry Z10 bridged to Blackberry Playbook 32GB
My Carrier: Verizon

Escape Button Issue with Bold 9930

I have had this happen to me several times now and it is very annoying.

It seems the "Escape Button" will lose it marbles and think it is the "Switch Application" button (like you are hold BB button down for several seconds).

This seems to always happen after I unlock the phone.  It would be working correctly before the phone had become locked.

Basically pressing the "Escape Button" will bring up the switch application display.  I have found no way to correct this problem other than resetting (battery pull) the BB (a power cycle does not help).

If your BB is locked the way to tell this has happened is that the escape button will not bring up the "Unlock" menu.

 

Device info

 

Your carrier:  Verizon

Model info and OS version:  Blackberry Bold 9930  7.0 Bundle 1341 (7.0.0.254/5.0.0.549)

 

Apps and free space

File free before and after a battery remove/replace. 156.1MB Free

Did a battery pull fix your issue?  Yes

 

 

Please use plain text.
Contributor
sarhaynes
Posts: 24
Registered: ‎07-17-2008
My Device: Blackberry Z10 bridged to Blackberry Playbook 32GB
My Carrier: Verizon

Re: Escape Button Issue with Bold 9930

I have a little bit more information on this. This seems to occur when I unholster the phone and for some reason, the phone thinks the "alt" button is being held down even though it is not. Pressing and releasing the "alt" button will make the problem stop.
Please use plain text.
New Member
msr1955
Posts: 3
Registered: ‎09-11-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Escape Button Issue with Bold 9930

I have proven the issue to be with the holster (magnet) - the way to test this is take your phone, reboot it, then put in a NON Black Berry holster - no magnet and it will not fail.  Then put your phone in the BB holster and you will see the issue with the escape key taking you to as you have described.

 

I actually got another new phone and it did the exact same thing.  So my fix is to not use a BB holster , down side is you you want the phone to ring out of holster and vibrate in holster...can't do it..

 

Another issue I have with the phone (maybe tied to the BES server) is that I cannot log into my "live.com" account - my yahoo, google work fine -  Tried the new phone and it did the same thing.

 

If you find the answer please pass on..

 

 

Please use plain text.
New Member
ntreno
Posts: 2
Registered: ‎09-11-2011
My Device: 9900 bold
My Carrier: rogers

Re: Escape Button Issue with Bold 9930

mine does it without the case involved
Please use plain text.
New Member
msr1955
Posts: 3
Registered: ‎09-11-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Escape Button Issue with Bold 9930

Strange - I can't get it to fail if I don't use the BB holster...may be a bug all together

Please use plain text.
New Contributor
rdenzel
Posts: 5
Registered: ‎11-30-2011
My Device: 9930
My Carrier: sprint

Re: Escape Button Issue with Bold 9930

I also have this issue, and if I never use my holster, it never happens. Although, there are some days when I use the holster without the issue. 

 

It appears to happen most often when I'm listening to music or podcasts and using the hoster, but I'm not 100% sure. It may also happen after pulling it out while being on a phone call in the holster. It never happens WHEN I'm on the phone, but it may be one of the triggers. It might have to do with use of the chipset that handles the sound.

 

Once it starts, though, only a reboot (Alt + aA ^ + del) will reset things back to normal (for a while). After a while, it will happen again, provided I'm using the holster.

Please use plain text.
New Contributor
rdenzel
Posts: 5
Registered: ‎11-30-2011
My Device: 9930
My Carrier: sprint

Re: Escape Button Issue with Bold 9930

nterno, have you noticed any pattern? Like it never happens until after the use of particular function?
Please use plain text.
New Member
ntreno
Posts: 2
Registered: ‎09-11-2011
My Device: 9900 bold
My Carrier: rogers

Re: Escape Button Issue with Bold 9930

same issue with the case.  had the phone swapped twice.  VERY ANNOYING.  If I dont use the case its fine.  But I want to use the case!  Rogers says they have never heard of the problem

Please use plain text.
New Member
msr1955
Posts: 3
Registered: ‎09-11-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Escape Button Issue with Bold 9930

Mine still does the same thing until I changed out the holster to a non magnet type - has not failed since - BB still has yet to deny or accept this is an issue

Please use plain text.
New Contributor
kdoyle5
Posts: 2
Registered: ‎12-16-2010
My Device: 9930
My Carrier: Sprint

Re: Escape Button Issue with Bold 9930

I have the issue with a Sprint 9930, which I just put into service Monday. I've seen in another forum that Verizon has a OS fix available but no such fix seems to be out there for the Sprint version. I did find a suggestion that says if when this happens you hit the lock key on top of the phone twice, the problem goes away, but not permanently. I've tried this and it seems to work, so far. The bottom line problem here is RIM seems to be rushing product to market without fully vetting them first. I'm a Blackberry user for 10 years and this problem seems to be getting worse as RIM looses market share to Android and iOS. The last 3 phones I've gone with all exhibited some abnormality. I would like to know when I can expect RIM to fix this BACK button issue, because as was said earlier in this thread, it's VERY ANNOYING!
Please use plain text.