Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎12-04-2012
My Device: BB Bold 9700
My Carrier: T Mobile

Gmail sync on Blackberry Bold

After the latest OS update, I can no longer sync my gmail. GMobile App does not install. Any workarounds??

Guru II
Posts: 20,113
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Gmail sync on Blackberry Bold

If I'm not mistaken, Google no longer supports the GMail app. GMail should be integrated via BIS on your BB device.

Did you update to OS6 on the 9700? I recommend staying on OS5 on the 9700 as OS6 uses too much memory on the 9700.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 2
Registered: ‎12-04-2012
My Device: BB Bold 9700
My Carrier: T Mobile

Re: Gmail sync on Blackberry Bold

I very much appreciate the help!! Yes I have updated my BB bold to OS6. Is there a way to revert to the old OS?

Highlighted
Guru II
Posts: 20,113
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Gmail sync on Blackberry Bold

In order to downgrade you'll need to uninstall any newer OS's from the computer.  Check in Control Panel >Add/Remove Programs and uninstall any that might be installed there (don't uninstall Desktop Manager.)  Then do the fillowing:

 

1. Locate your carrier and the OS file you wish to use.

http://na.blackberry.com/eng/support/downloads/download_sites.jsp

2. It doesn't hurt to do a manual backup of your device first, using Desktop Manager > Backup. Close Desktop Manager upon completion and unplug BlackBerry.

3. Download the OS file from step 1 to the PC then install it to the PC by running (double clicking) the file you downloaded.

4. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Also check the following locations for vendor.xml files and delete any instances of the file:

On Windows Vista/7 navigate to C:\Users\YOUR_USER\AppData\Roaming\Research In Motion\BlackBerry\Loader XML (Where "YOUR_USER" is your username)

On Windows XP navigate to C:\Documents and Settings\YOUR_USER\Application Data\Research In Motion\BlackBerry\Loader XML (Where "YOUR_USER" is your username)

5. Plug in BlackBerry and double click on "Loader.exe." It's located in c:\program files\common files\research in motion\apploader

 

It should prompt you to downgrade to the OS version you downloaded.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!