Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
preps85
Posts: 3
Registered: ‎09-07-2009

HELP ME PLEASE!!!!Blackberry bold having keypad issue

hello I have a blackberry bold and when ever i press  A on the keypad it types "uo" or the green send button types "jk" or the power button types "nm" and  when i click the track ball it gives me "hl"... Does anyone know how to fix this issue.. Thanks
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,014
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

Hi and Welcome to the Forums!

Anytime random strange behaviors creep in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
preps85
Posts: 3
Registered: ‎09-07-2009

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

Hey thanks but i've tried that and the problem is still there...but i will keep trying. thanks
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,014
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

Some further options:

 

Check to see that your device OS is up to date:

 

 

Reload your existing OS:

  • KB11320 How to perform a clean reload of the BlackBerry Device Software using the Application Loader tool

 

 

Throw in the towel and call it a hardware problem, in which case your recourse is your service provider/carrier.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Member
1999mustang2000
Posts: 1
Registered: ‎09-07-2009

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

I'm having the same problem right now. Ive even done the reset and still nothing. Any ideas?
Please use plain text.
New Member
ahburke6084
Posts: 1
Registered: ‎09-07-2009

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

HELP ME TOO!  I have never had problems with a phone like I have with the Bold - and AT&T is useless they understand nothing so getting anything fixed is impossible.  I received an error message today that says Uncaught exception.java.language.null pointer exception and then right after one that said uncaught exception application registry wait for (0x7491f7b6AE80681 a) timeout --- who the heck knows what that means but my email is gone and so are my phone logs.  I've had this device 38 days and it's already been replaced once and I have the same problems.
Please use plain text.
Forums Advisor III
OzBBerry42
Posts: 1,078
Registered: ‎05-26-2008

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

To both the posts above:

 

The same steps apply as sgardne has listed.

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq
Please use plain text.
New Member
ChrisCAD
Posts: 1
Registered: ‎10-17-2009

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

I'm having EXACTLY the same issue - same keys and same output. This is the second time, but last time a 'battery out' fixed it but not this time :-( Back to the service provider by the look of it. Third BOLD in 7 months. Not looking too hot so far.

Please use plain text.
New Contributor
preps85
Posts: 3
Registered: ‎09-07-2009

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

hello I had to reload and update os.. Thats what fixed it.

Please use plain text.
New Contributor
ITDanzer
Posts: 4
Registered: ‎07-21-2010
My Carrier: O2 Germany

Re: HELP ME PLEASE!!!!Blackberry bold having keypad issue

[ Edited ]

Hi there!

 

I also have this problem the third time within one month. The first information I found on the web declared a problem with too high humidity or that my BB must have gone wet. Even tough that this wasn't the problem, I followed the instructions, put my BB without the battery in a closed box with rice to dry it out. I also used a hair dryer and put the box in the sun, so get the humidity faster out. After two days, the BB worked fine.

 

One, or two weeks later the same thing happend again, I put out the battery and after one hour (without rice and hair dryer) it went back to normal.

 

Now today again the same sh*** and I am really p... off. Yeah, I know, high humidity is not so good, but am I supposed to use the phone only on dry days and buy another phone for hot summer days? Excause me, but I need a phone that works at all different weather conditions.

 

But anyway I might have found the solution to this issue. It might help to remove the sd-card (I have a 8GB one) and take a reboot. Without the card it worked, after putting the card in again, it went crazy within one week.

 

After all ... I am very disappointed of my device and thinking to change to a different brand. Sorry about that, but I need that phone for work.

 

Bye...

Please use plain text.