Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
abbz81
Posts: 2
Registered: ‎02-14-2013
My Device: Bold 9900

Re: HELP! cannot play youtube videos on the browser..!

I'm facing the exact same issue and although it's a relief that I am not alone and it's not that I messed up, it is a nuisance nonetheless. Did YouTube give any timeline? Does anyone have any idea when will it be fixed by?
New Contributor
Dr_Gibbs
Posts: 3
Registered: ‎02-15-2013
My Device: BlackBerry Bold 9930

Re: HELP! cannot play youtube videos on the browser..!

Well, add another to this growing league BB youtube users.

New Contributor
chrispencero
Posts: 5
Registered: ‎02-14-2013
My Device: curve 9220

Re: HELP! cannot play youtube videos on the browser..!

I've found a way to contact the blackberry team through twitter, they said they're now investigating the issue behind this problem. :-)
New Contributor
alfredle
Posts: 2
Registered: ‎02-16-2013
My Device: 9810

Re: HELP! cannot play youtube videos on the browser..!

I am having the exact same problem :smileysad:
Visitor
piedpipper
Posts: 1
Registered: ‎02-16-2013
My Device: Bold 9900

Re: HELP! cannot play youtube videos on the browser..!

I am having the same problem, it started 2 days ago as well. I can navigate around youtube fine, but I can not clikc play on any of the videos. I have tried uninstalling, clean wipe, reinstalling a backup. Nothing Works. It plays in opera or youtube player, however these both play in very poor quality.

New Contributor
blinkykezz
Posts: 3
Registered: ‎02-16-2013
My Device: torch 9860

Re: HELP! cannot play youtube videos on the browser..!

Hi! I'm kiki from malaysia. I'm currently using torch 9860 with OS 7.1. Up until two days ago,my youtube player was doing fine,but towards afternoon it stopped responding. I tried every suggestion there was from forums and nothing works. I tried opening from the mobile and also default web browser,still it doesn't work. How do I resolve this? Anyone found the solution yet?
New Contributor
jaaasgoed
Posts: 7
Registered: ‎01-18-2013
My Device: Torch 9860

Re: HELP! cannot play youtube videos on the browser..!

Hi Kiki,

It still isn't working for me. Tried everything on the forums as well and nothing worked. Nothing to do but wait i'm afraid.
New Contributor
blinkykezz
Posts: 3
Registered: ‎02-16-2013
My Device: torch 9860

Re: HELP! cannot play youtube videos on the browser..!

I did the thinkable-which was to delete youtube that came with the phone. But now I can't re-install it or find the file to re-install although when I click on search,it comes out. How do I locate the file/folder to re-install?
New Contributor
jaaasgoed
Posts: 7
Registered: ‎01-18-2013
My Device: Torch 9860

Re: HELP! cannot play youtube videos on the browser..!

You don't really need the application. If you type "m.youtube.com" in the browser you get to the mobile youtube site.
New Contributor
blinkykezz
Posts: 3
Registered: ‎02-16-2013
My Device: torch 9860

Re: HELP! cannot play youtube videos on the browser..!

Oh well,thanx jaaasgoed. I really hope youtube problem gets sorted out soon.