Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
rdprdp
Posts: 1
Registered: ‎02-16-2013
My Device: Bold 9900
My Carrier: ATT

Re: HELP! cannot play youtube videos on the browser..!

It is an OS7.x problem; my Bold 9900 with OS7.x has the YouTube problem, but my backup Torch 9800 running OS6.x runs YouTube perfectly as always.

 

Please use plain text.
New Member
3lash
Posts: 1
Registered: ‎02-17-2013
My Device: bold 9900
My Carrier: retail

Re: HELP! cannot play youtube videos on the browser..!

I have the same problem byt I uninstalled youtube app and I can't find it in app world I nees help plz
Please use plain text.
New Member
robeya
Posts: 1
Registered: ‎02-17-2013
My Device: Blackberry 9320
My Carrier: O2

Re: HELP! cannot play youtube videos on the browser..!

This has also happened to me on my blackberry 3200 about the same time as all of you. Must be a error on the service end rather then our mobiles.
Please use plain text.
New Contributor
ishaq_mca
Posts: 6
Registered: ‎02-15-2013
My Device: bold 9930
My Carrier: sprint

Re: HELP! cannot play youtube videos on the browser..!

I too want to know the procedure of installing youtube app once again in my BB bold 9930,I can't find it in app world,I have browse the site http://m.youtube.com,once the page got opened,I have added the page to my homescreen,in this way atleast I can directly go to youtube page,but the icon of youtube does not look good in my phone menu.
Please use plain text.
Contributor
Kiwii355
Posts: 21
Registered: ‎12-19-2010
My Device: Blackberry Bold 9900
My Carrier: O2

Re: HELP! cannot play youtube videos on the browser..!

Its not necessarily an app, as mentioned in the above posts. Its a link to the mobile site. Why don't you put the bookmark on the homepage?
Please use plain text.
New Contributor
Johnny99
Posts: 3
Registered: ‎02-14-2013
My Device: Bold 9900
My Carrier: rogers

Re: HELP! cannot play youtube videos on the browser..!

I've read on another forum that if you add "&autoplay=1" at the end of the link for the video you've selected, it will play. Catch is though, it will continually play.
Please use plain text.
New Contributor
anikin89
Posts: 2
Registered: ‎02-14-2013
My Device: 9900 Bold
My Carrier: Singtel

Re: HELP! cannot play youtube videos on the browser..!

It works!! Before this I tried using opera mini but the video sux and the desktop version is to slow. Finally a temporary solution. Thnx bro.
Please use plain text.
Contributor
funkiichiicka
Posts: 24
Registered: ‎03-18-2010
My Device: 9380 Curve
My Carrier: Orange

Re: HELP! cannot play youtube videos on the browser..!

Ahhh thanks so much for the temporary fix! This has been driving me crazy haha!

Please use plain text.
Contributor
mojg1
Posts: 11
Registered: ‎12-07-2012
My Device: 9900
My Carrier: Rogers

Re: HELP! cannot play youtube videos on the browser..!

It works :smileyhappy:. Thank you for the temporary fix.

 

Please use plain text.
New Contributor
ishaq_mca
Posts: 6
Registered: ‎02-15-2013
My Device: bold 9930
My Carrier: sprint

Re: HELP! cannot play youtube videos on the browser..!

It is not working for me 9930
Please use plain text.