Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
ishaq_mca
Posts: 6
Registered: ‎02-15-2013
My Device: bold 9930

Re: HELP! cannot play youtube videos on the browser..!

Thanks it is working now for me.
New Contributor
Johnny99
Posts: 3
Registered: ‎02-14-2013
My Device: Bold 9900

Re: HELP! cannot play youtube videos on the browser..!

Everything seems to be back to normal. I'm able to click on the play button now. Disregard the "&autoplay=1" temporary fix.
Contributor
funkiichiicka
Posts: 24
Registered: ‎03-18-2010
My Device: 9380 Curve

Re: HELP! cannot play youtube videos on the browser..!

Thank you God.
Contributor
funkiichiicka
Posts: 24
Registered: ‎03-18-2010
My Device: 9380 Curve

Re: HELP! cannot play youtube videos on the browser..!

But it's back to being low quality like it was a fewweeks ago (just me?) so I have to go via google for HQ.
New Contributor
Dr_Gibbs
Posts: 3
Registered: ‎02-15-2013
My Device: BlackBerry Bold 9930

Re: HELP! cannot play youtube videos on the browser..!

Awesome, it's finally working for me, but its in low quality... Did something else happen?
New Contributor
farahsh4
Posts: 4
Registered: ‎02-17-2013
My Device: Bold 9790

Re: HELP! cannot play youtube videos on the browser..!

its just temporarily i think. mine also got a problem yesterday. and its went well just now. :smileywink:
Contributor
cheerke
Posts: 21
Registered: ‎01-24-2012
My Device: Bold 9700

Re: HELP! cannot play youtube videos on the browser..!

It is working now like it used to!!!! :smileyvery-happy:
Contributor
mojg1
Posts: 11
Registered: ‎12-07-2012
My Device: 9900

Re: HELP! cannot play youtube videos on the browser..!

Mine plays for a 1:19min nd I get the error msg " an error has occured attempting to play the media" can someone plz help with this.