Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
benang
Posts: 1
Registered: ‎09-17-2008
My Device: Not Specified

HTML emails not working on my Blackberry Bold 9000.

Hi all,

 

I've enabled receiving HTML emails on my Bold, but I'm still receiving HTML emails as text only. I'm wondering if there is a fix for it. Will appreciate if anyone can help me out on this one, Thanks!

 

New Contributor
grupointegra
Posts: 2
Registered: ‎10-02-2008
My Device: Not Specified

Re: HTML emails not working on my Blackberry Bold 9000.

i have the same problem, i use bis email on my bold so 4.6.0.126, before my bold i had a curve with 4.5 os and html email worked fine, on my bold y i change fro text to html on configuration nothig happen i still view only text, i asked to my provider (telcel mexico) and he said it is an os problem and they gona upgrade my bold to fix the problem, in case i have a linek to do this upgrade i woull share it. alsa have another problem related when i create an email on my bold y type "enter" key to pass to the next parragraph an in my bold it looks good, but the desination email recibe in only one parragraph, like if i write it in one line.
New Contributor
grupointegra
Posts: 2
Registered: ‎10-02-2008
My Device: Not Specified

Re: HTML emails not working on my Blackberry Bold 9000.

i upgrade ir to os 4.6.0.147 and the problem is solved.

 

http://www.berryreview.com/2008/09/11/blackberry-bold-os-460147-found-online/

 

download the update from there.

 

everything is restored after upgrade also blackberry messenger contacts.

 

good luck

Contributor
jb1052
Posts: 19
Registered: ‎04-24-2008
My Device: Bold 9000

Re: HTML emails not working on my Blackberry Bold 9000.

html messages require backend BES servers to be on v4.1.6 and the device needs v4.5 or higher...4.6.0.147 and v4.6.0.154 both have html capabilities becasue my backend servers just got upgrade.  Hope this helps.